1. Download our Official Android App: Forums for Android!

Support Not getting getting/sending texts and no vibrates

Discussion in 'Android Devices' started by ReadyForICS, May 11, 2012.

  1. ReadyForICS

    ReadyForICS Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    24
    2
    16
    Hey all

    I just got a new Nexus and a new ATT sim. Everything else works fine (calls, data, etc), but I haven't been able to get or send messages.

    Also, I've set everything to vibrate, both in the settings and in each individual application, and every time I receive an email it doesn't vibrate.


    Meh.

    EDIT: I've also already tried the whole "Enter the SMSC" number or whatever it's called, and now I get that the message wasn't can't even be sent, as opposed to it being sent, just not being able to read.
     

    Advertisement

  2. ReadyForICS

    ReadyForICS Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    24
    2
    16
    Please help quick if you know anything. Super important for a personal reason.
     
  3. ReadyForICS

    ReadyForICS Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    24
    2
    16
    Thanks for all the fantastic help.
     
  4. jclake

    jclake Member
    Rank:
    None
    Points:
    26
    Posts:
    53
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    53
    4
    26
    Go to Settings, Sound, Vibrate. I have mine set to "always."
     
Tags:

Share This Page

Loading...