1. Download our Official Android App: Forums for Android!

Support Not getting Google Talk messages on the phone, and it messes up with the Desktop Gtalk too!

Discussion in 'Android Devices' started by Unai, Aug 27, 2010.

  1. Unai

    Unai Lurker
    Thread Starter

    My phone's Google Talk is acting weird. Before I sent it for a hardware repair, it worked smoothly. Everything would sync, and I would be able to have conversations on my Desktop and Phone at the same time, as it should be. Everything would sync on their own, and the other party's messages would show up on both devices.

    I don't know which exact version of the kernel I had before, but when I got my phone back they told me they had uploaded the software (and I was in 2.2 before, so I'm guessing they changed the kernel)

    Ok, so, what happens now:

    If I'm only logged into GTalk in my Desktop, everything is fine.

    If I'm only logged into Gtalk in my Phone, I appear online and people can message me, but I don't get any notifications and the messages DON'T show on my Phone. When I log in on the Desktop I don't get the messages either, but I can see them in my chat logs in Gmail if I search them.

    If I'm logged in both Desktop and Phone, the behaviour is erratic. Usually when someone messages me I get the message on my Desktop. If I answer from my Desktop everything is fine, but it doesn't show on my Phone. If I start answering on my Phone the other person will get my messages, but I don't get any in either platform. Messages still show in the Gmail log of the chat. If I answer from the Desktop the conversation starts to flow again on this platform, while the Phone will still only show the messages I send from it and none of the other person's messages or my own messages sent from Desktop like it used to do it before.

    Just for the record, GMail is working perfectly on the Phone, so it doesn't look like a general syncing issue.

    Has anyone experienced this before? Any workarounds? Is it the kernel version? Can I downgrade to the previous one?

    Android: 2.2
    Kernel: haley@m4-dev #1
    Compilation FR91


  2. Unai

    Unai Lurker
    Thread Starter

    Looks like the issue was solved by the Google Team taking care of it

Share This Page