1. Download our Official Android App: Forums for Android!

Support Not Getting The Alerts I Select??? Anyone Else?

Discussion in 'Android Devices' started by Silent Thunder, Mar 22, 2011.

  1. Silent Thunder

    Silent Thunder Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    201
    Joined:
    Mar 17, 2011

    Mar 17, 2011
    201
    14
    38
    This is getting me mad, I select an alert say for email and I sill get the default tone. I never had this issue on my Evo. Any ideas?
     

    Advertisement

  2. mkeith813

    mkeith813 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    94
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    94
    24
    18
    Easley, SC
    I'm having the same problem and can't figure out why
     
  3. skinien

    skinien Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    634
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    634
    86
    78
    Try changing it from the HTC menu.

    Menu -> personalize -> Notification Sound.
     
  4. gvillager

    gvillager Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    317
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    317
    53
    53
    NYC
    Had the same problem. Rebooted the phone and it's fine now.
     
  5. darkxsun

    darkxsun Guest
    Rank:
    None
    Posts:
    0
    Joined:

  6. lamoglinsgal

    lamoglinsgal Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,044
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    1,044
    115
    143
    Virginia
    I answered this in the other thread, but if you want to use the sound you set in the personalization menu or sounds, you have to make sure that whatever app you're wanting to use it for is set to "default." If you have that changed, that will override the notification setting. (I hope that made sense!)
     
  7. darkxsun

    darkxsun Guest
    Rank:
    None
    Posts:
    0
    Joined:

    It does make sense, but unfortunately it's not what happens for me. If, under Personalization, I set the main notification to 'A' and the messages notification to 'B', with the Messages app setting set to 'default', when I get a message I hear 'A'.
     

Share This Page

Loading...