1. Are you ready for the Galaxy S20? Here is everything we know so far!

not in loop anymore.. SD card card not mounting and only booting while plugged in!!ANY suggestions?

Discussion in 'Android Devices' started by electroguy27, Dec 19, 2011.

  1. electroguy27

    electroguy27 Newbie
    Thread Starter

    I was stuck in a boot loop of hell last night and got GREAT help from you guys:)
    BUT NOW i can get the ROM that messed it up to boot but i cant mount the sd card to do a restore or update:mad: .. PLEASE HELP!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rxpert83

    Rxpert83 Dr. Feelgood

    Are you able to mount it in recovery?
     
  3. dustwun77

    dustwun77 Endeavor to Persevere :)

    Hey Electroguy.

    pick one thread or the other or folk are gonna get confused. guess you figure you could use the company, huh? :eek:

    Prob someone will come in and have some suggestions.

    You must have escaped the boot loop of death, or didn't have it. hang in there and see what folk can come up with.
     
  4. MizzouBrent

    MizzouBrent Android Expert

    argedion likes this.
  5. argedion

    argedion The TechnoFrog

    can you mount the usb in Recovery by doing a usb toggle?
     
  6. argedion

    argedion The TechnoFrog

    Going with a different Rom was going to be my next suggestion if he is able to toggle from recovery. :D
     
  7. electroguy27

    electroguy27 Newbie
    Thread Starter

    sorry..i know youre absolutly right.. im just stressed.. been workin on this for days now.. with your help of course:) i cant mount in recovery no. let me try to flash the rom through usb. do i want the odexed or deodexed??
     
  8. mikem0269

    mikem0269 Android Expert

    First I would try removing the sd card and reinserting it. Maybe a bad conection.
     
  9. MizzouBrent

    MizzouBrent Android Expert

    Good idea. I would go with Odex, since it will just be for a backup sake anyway. Odex is cleaner and a little faster. I thought it was supposed to be smaller too, but the Odex download looks bigger. But I prefer Odex.

    I'll bet the sd card connection just isn't good. Open that sucker up and make sure it's snapped in correctly.
     
  10. electroguy27

    electroguy27 Newbie
    Thread Starter

    ive tried several sd cards so thats not it.. downloading now...
     
  11. argedion

    argedion The TechnoFrog

    What size cards are you trying? 2gig 4gig 8gig?

    I have read somewhere that the EVO doesnt like anything less than 8gig SDCARD

    Also is the card readable through a card reader on your computer?
     
  12. electroguy27

    electroguy27 Newbie
    Thread Starter

    my computer isnt recognizing the toggle, do i need to download drivers or anything first?
    and im using an 8gb hdsd now and it was a 16gb originaly
     
  13. dustwun77

    dustwun77 Endeavor to Persevere :)

    do you happen to have an adapter that you can use to put your card in to and see if the pc can read the card?

    Maybe put a new rom to flash on it too.
     
  14. electroguy27

    electroguy27 Newbie
    Thread Starter

    thats what i want to do but how can i flash it without it reading or mounting my sd?
     
  15. dustwun77

    dustwun77 Endeavor to Persevere :)

    but the card is readable by your pc? just trying to establish that...
     
  16. MizzouBrent

    MizzouBrent Android Expert

    Right, or even try it in another phone. If it's corrupted, it won't read anywhere.
     
  17. mikem0269

    mikem0269 Android Expert

    By everything ive read here including trying several sd cards Im wondering if the recovery is the problem. Just throwing this out there to see what everyone else thinks. Maybe bad flash or download.
     
    dustwun77 likes this.
  18. MizzouBrent

    MizzouBrent Android Expert

    I don't think so, because he said the phone couldn't read the sd card once it boots either. Maybe the whole port went bad somehow? I've never heard of that happening on an Evo, but I suppose anything is possible.
     
  19. electroguy27

    electroguy27 Newbie
    Thread Starter

    me neither which is why this is driving me crazy!! it says CANT MOUNT /dev/block/mmcblk0p1 (no such file or directory)
    and amon ra is now running and its still not mounting

    can i install a ROM without the sd card?
     
  20. MizzouBrent

    MizzouBrent Android Expert

    You're 100% sure that it's snapped in correctly? It's tricky to get it in there just right.
     
  21. argedion

    argedion The TechnoFrog

    i thinking like you he has either a) a bad port or b) gotten some trash up in the port from trying different cards. (Maybe a spray some contact cleaner in the slot where the sdcard goes? I'm just guessing anyways.

    I also agree that you need to try to see if any of the cards will work in windows.

    More specifically if they will be recognized by windows. If not please go to mmc and check the disk manager and tell me if it pics it up in there and what it tells you about the partition ie.. Fat 32, Fat or Unrecognised.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...