1. Download our Official Android App: Forums for Android!

Support Not Prompted for Bluetooth Password

Discussion in 'Android Devices' started by webg33k, Apr 30, 2012.

  1. webg33k

    webg33k Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    6
    0
    5
    I'm trying to connect my Galaxy Nexus (Verizon) to a Plantronics Voyager 510 bluetooth headset. It connects fine, however I am never prompted to enter a password. Because I can't enter the password, the connection is terminated after a short time.

    I can't find a way to manually enter the passwork for this device. What can I do?
     

    Advertisement

  2. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    I suppose it depends on how you setup the device. But I'm pretty sure the headset will request a password and then you will need to enter it on the phone. Every Bluetooth device I've ever used does anyway. Maybe there is some sort of compatibility issue?
     
  3. webg33k

    webg33k Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    6
    0
    5
    The headset beeps in it's typical "waiting for authentication" manner. The headset thinks it is asking for authentication.

    This worked on my BlackBerry... :(
     
  4. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,645
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,645
    8,004
    1,343
    Statesboro, GA
    Can you explain how you pair the phone with the headset?
     
  5. webg33k

    webg33k Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    6
    0
    5
    1. Pull down the notification bar.
    2. Click the settings icon.
    3. Click on the OFF/ON switch by Bluetooth to enable it.
    4. Wait for Bluetooth to be fully enabled.
    5. Click on "Bluetooth" to enter the Bluetooth settings page.
    6. Click "SEARCH FOR DEVICES" to put the phone in search-mode.
    7. Hold the Volumne Down and Power button on my headset to put it in pairing mode. (The light blinks from red to blue quickly so that I know it's trying to pair.)
    8. The device connects. It is shown as connected on the Bluetooth settings screen, and the headset beeps in the tone specific to connections.
    9. The headset then continues to beep while it waits for authentication to happen. This is when Android should ask me for a passcode.
    10. After some time (maybe 30 seconds) the headset disconnects, and beeps twice to tell me that no passcode was entered.

    ICS just simply isn't asking me to enter the passcode for the headset, so the headset is refusing the connection.
     
  6. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,645
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,645
    8,004
    1,343
    Statesboro, GA
    When the headset comes up on the screen, have you tried pressing on it, to see if more options come up?
     
  7. webg33k

    webg33k Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    6
    0
    5
    http://twitpic.com/9g9f3i/full

    I have. I can rename it, unpair it, and disable the "phone audio" profile, but there are not options for entering a password.

    Also, if I act very fast I can get it to get to the voice command menu and to start a call, but it still disconnects after a short time. (Again, presumably because I never entered a password.)
     
  8. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,645
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,645
    8,004
    1,343
    Statesboro, GA
    The only small thing is that the instructions I see say to hold volume up and power, not volume down and power as you said.

    Other than that, I did have some pairing issues with my car that were solved when I flashed to. 4.0.4 the update apparently started rolling out yesterday to a few, so you might have better luck with that. Sorry I couldn't be more help.
     
  9. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #9
    Points:
    2,043
    Posts:
    13,815
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,815
    13,870
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    I have had 3 BT headsets in my short life using smartphones, and they all prompted me for a password. Thankfully, they all had the same one:

    0000

    Try four zeroes and let us know if it works.

    :)
     
Tags:

Share This Page

Loading...