1. Check out our companion app, Forums for Android! Download from Google Play

Support Not receiving email notifications anymore

Discussion in 'Android Devices' started by gqtoronto, Sep 10, 2012.

  1. gqtoronto

    gqtoronto New Member
    Thread Starter
    5

    Sep 10, 2012
    2
    0
    5
    I recently had a firmware update and ever since then I am not receiving new emails in my notifcation bar when they arrive, and my email account ( which is a gmail ) is not automatically updating anymore when I actually receive the email. I have to manually go into email and click refresh to get new emails.

    I have tried going into my email settings and everything that should be set to "on" is checked off...any one have any ideas why this may be happening ?

    I should specify I am a Canadian user using the Rogers network, if that means anything.

     

    Advertisement

  2. streetkilln

    streetkilln Well-Known Member
    68

    Aug 27, 2011
    570
    40
    68
    if your using the email app.

    Email > Menu Touch Button ( the Left button next to home button ) > Sync Options. Then just changes the sync options you want it to be.
     
  3. gqtoronto

    gqtoronto New Member
    Thread Starter
    5

    Sep 10, 2012
    2
    0
    5
    I can't seem to find that option that says "sync options"...but I have changed all my sync settings and it still hasn't helped...anyone else bake to offer a suggestion ?
     
  4. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I would possibly suggest clearing data on the mail app and setting it up again from scratch. Sometimes updates break stuff that a factory reset fixes. But often if its just one pap, clearing data on that one app sorts it.

    Maybe not but worth a shot. Just make sure you write down all the correct connection details first.

    Clear data through android Settings > applications manager > All > Email > Clear data
     
  5. d_spank

    d_spank New Member
    6

    Sep 15, 2012
    1
    1
    6

    I have been struggling with this since my phone upgraded to Ice Cream Sandwich but I have finally found the solutions. There are multiple ways to get to this so I will show you the one that is the most common on all phones:

    Go to your apps then select Settings > Accounts & sync then turn it from OFF to ON.

    Also make sure in each of your email account settings that you have chosen a Mailbox check frequency and Email notifications is checked.
     
    Ubermother likes this.
  6. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Why would anyone use email app instead of GMail app that is far more superior exactly?
     
  7. Ubermother

    Ubermother Well-Known Member
    15

    Jul 18, 2010
    60
    0
    15
    East Bay Area, CA

    Thank you!!!!
     
  8. dssfaxman

    dssfaxman New Member
    5

    Dec 7, 2012
    2
    0
    5
    Some of us would like to use the Gmail app but are not able to.
    In the Gmail app you can not turn off conversation view and this is a bad thing for my use. If someone could tell me how to turn it off in the app that would be great. Until then some of us must use the email app. I also need to fix the notification problem without manual refresh.
     
  9. unclefishbits

    unclefishbits Member
    16

    Jan 24, 2010
    12
    1
    16
    I think you go to the web based gmail ---> settings ----> general (first screen) ---> conversation view "off".

    there ya go!

    I am in this thread because my gmail just stopped imap/synching with my Galaxy S3, and the little "synch" circle just goes and goes..... I don't even know where to start troubleshooting. If anyone has any ideas, let em rip. I did the "synch checkbox" thing, and I guess I will just erase the app info like it suggests above. Just wondering what could be the cause... anyhoo... hope the above tip helps.

     
  10. dssfaxman

    dssfaxman New Member
    5

    Dec 7, 2012
    2
    0
    5
    You are correct that you can change the view on the web based gmail but it does not control the phone based gmail. We need to be able to control the phone based gmail.
     
  11. n1scby

    n1scby New Member
    5

    Mar 20, 2013
    1
    0
    5
    I just had the same problem with my email not syncing after an update. I fixed it by going to
    Settings/Data Usage. then pressed menu button and changed the setting for Auto Sync Data to yes. I think the update must have turned this off.
     
  12. raemit

    raemit New Member
    5

    Mar 21, 2013
    1
    0
    5
    Since doing an update a week ago (Android version 4.1.2) I have also been having the problem that the standard 'Email' app does not synch. Following advice from n1scby I saw that the setting for Auto Synch Data is still set to yes and the synch schedule settings within the app are also correct. Hmmm.

    I've tried turning the Auto Synch Data off and then back on again and have rebooted the phone. Lets see whether the problem is resolved.

    UPDATE. I can report that this didn't solve my problem. Email still not updatng. Any other suggestions anybody?
     
  13. reddpgd

    reddpgd New Member
    5

    Jul 17, 2013
    1
    0
    5
    THANKYOU N1SCBY

    So I've had the same problem as everyone else. New email goes to both hotmail and gmail. No new notifications. I tried some other suggestions, checked my sync options in the email (on and off peak, push, etcetc) I cleared cache and re-entered everything. checked my hotmail and gmail were working on computer. not a damn thing would work.

    Finally I was going through another thread (this one) reading the same things I've read again and again and again and BAM a new suggestion that I hadn't tried.

    So I go into my gs3 and go to setting, data usage just like N1 up there said. I press the menu button and there it is, auto-sync data with no check mark. I click it.

    I quickly pull up hotmail and gmail on my computer send a test email to each from it's own account and wait staring at my phone praying that something will finally happen. buzz buzz... buzz buzz. both hotmail(outlook) and gmail notifications show up. It's working again. At least it appears to be working again!!!!

    THANKYOU !!!
     
  14. TechieMe

    TechieMe New Member
    15

    Sep 15, 2014
    1
    0
    15
    Thank you so-o much. :)
     
  15. joe0543

    joe0543 New Member
    15

    Oct 29, 2015
    1
    0
    15
    Male
    Hi
    I had the same problem since a phone malfunction, Tried all the posted solutions without success.even did a factory rest.
    I then removed and reinstalled my email account and made sure all the boxes were ticked ,this solved the problem,(for now)
     

Share This Page

Loading...