1. Check out our companion app, Forums for Android! Download from Google Play

Not recognized by fast or adb?

Discussion in 'Android Devices' started by SweetGreen, Apr 7, 2010.

  1. SweetGreen

    SweetGreen Member
    Thread Starter
    16

    Apr 7, 2010
    23
    1
    16
    I am using windows 7 64 bit the phone has been rebooted , factory reset, usb debug is on and so is pc studio and I am using the stock theme even though panda is installed. & is recognizing it as a Galaxy but fast boot and adb can't see it. Any one got an idea whats going on ? I would like to pull away from the stock from on this good phone.
     

    Advertisement

  2. BH_MAN

    BH_MAN Well-Known Member
    313

    Feb 17, 2010
    1,381
    1,667
    313
    I had the Same issue regarding windows 7 / 64bit..
    I had to Manually install the adb driver in Device manager to get adb to work...
    Regarding Fastboot... Pointless and a Waste of time, our fastboot is locked on this Phone...

    If you was meaning Download Mode ( ODIN Flasher ) Odin wont work until adb is fully Recognized & installed correctly.

    Might Try
    Alternate USB Drivers.

    • These also work for WIN 7.
     
  3. SweetGreen

    SweetGreen Member
    Thread Starter
    16

    Apr 7, 2010
    23
    1
    16
    Dunno whats going wrong the usb driver won't install. How would I go about forcing the adb to install in device manager. I don't have pro mind you.
     
  4. SweetGreen

    SweetGreen Member
    Thread Starter
    16

    Apr 7, 2010
    23
    1
    16
    Been trying every thing I can. No dice so far anyone got any other suggestions? Oh if a mod sees this move to the rooting section.
     

Share This Page

Loading...