1. Check out our companion app, Forums for Android! Download from Google Play

Support "not registered to network" on my vibrant hellppp!

Discussion in 'Android Devices' started by mmeeeekkss, Oct 18, 2010.

  1. mmeeeekkss

    mmeeeekkss New Member
    Thread Starter

    Oct 17, 2010
    tried searching and couldn't find anything if there was a thread for a solution please post thanks in advance!

    But i had this vibrant for a couple of weeks then all of a sudden i couldn't make calls... it says not registered on network. i've tried the following :

    toggling air plane mode, removing the battery and sim card, went to tmo to change the sim card and still nothing.i did odin back to stock, and reflashed to bionix 1.9. odin back to stock and apply update, still nothing. has anyone ran into this problem? i put my sim card into my blackberry and everything works fine i can make calls receive text.


  2. tmartin368

    tmartin368 New Member

    Dec 4, 2010
    I had the same exact problem. took the phone to tmobile, they put the sim in another phone and it worked fine. i bought the phone off of craigslist and because i was not the original owner they would not warranty it. we called samsung and they sent it to them to get fixed. samsung said the simply reset it and supposedly fixed the issue. i just got the phone back and put my sim in it and it still does not work.

    then i put the same sim back into my temp phone and now it says 'phone not allowed MM #6'

    WTF! someone please help!

    is the 'not on network' issue because it was stolen possibly? is there any fix?

Share This Page