1. Check out our companion app, Forums for Android! Download from Google Play

Root Not rooted yet?

Discussion in 'Android Devices' started by glitchsys, Mar 1, 2012.

  1. glitchsys

    glitchsys New Member
    Thread Starter

    Jul 6, 2010
    Doesn't look like the Pantech Element has been rooted yet? I've been able to download the drivers and adb shell into the device. I tried 2 different versions of SuperOneClick with no success. I tried a few other methods, can't remember off the top of my head, and no success there either.

    Until this device is rooted, maybe we can use this thread to keep track of what has been tried.


  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    May 13, 2011
    Laborer (all the dirty nasty work nobody else want
    Have you tried the Gingerbreak.apk yet? Make sure USB debugging is checked and you enable Unknown sources before you download the .apk. After installing, run app. If the exploit runs for more than 12 min without rebooting the device on it's own, you need to reboot the device and try again. If after 10 tries it doesn't root the device, it probably won't with any more attempts (I'm not saying it wouldn't). If it does root the device then you need to go to the market and download a Busybox installer, and install Busybox to one of the two possible locations. You will also need to update the Superuser app as well. Then you need to figure out how to get a custom recovery flashed and make a nandroid in case by accident you should delete something important to your system.

    I don't know if you have already tried this, but there it is in case you haven't.


Share This Page