1. Download our Official Android App: Forums for Android!

Support Not showing any folders when connected via usb

Discussion in 'Android Devices' started by julystork, Dec 25, 2013.

  1. julystork

    julystork Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Oct 17, 2013

    Oct 17, 2013
    20
    1
    16
    I connected my galaxy s2 (os 4.1.2) to my windows 7 pc via samsung's usb data cable, the autoplay box pops up, I click "open device to view files", and:
    [​IMG]

    What gives, are android smartphone now utterly unusable w/o rooting?
     

    Advertisement

  2. Slug

    Slug Check six!
    VIP Member
    Rank:
    None
    Points:
    2,043
    Posts:
    20,541
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,541
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Try connecting in Mass Storage Mode; the option is somewhere in Settings but I don't have my S2 to check exactly where.
     
  3. GalaxyTDM

    GalaxyTDM Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    173
    Joined:
    Oct 15, 2010

    Oct 15, 2010
    173
    15
    38
    Engineering
    Wales
    Settings/more settings/usb utilities.
    Press connect as mass storage.
    Do this before connecting the cable and then follow the instructions on the phone.
     

Share This Page

Loading...