1. Are you ready for the Galaxy S20? Here is everything we know so far!

Not using minutes with Optimus V and VOIP

Discussion in 'Android Lounge' started by forHeisrisen, Apr 16, 2012.

  1. forHeisrisen

    forHeisrisen Newbie
    Thread Starter

    I see this is an older thread but it fits with my question. I recently got two Optimus Vs and set up Google Voice with PBXs.org and Sipdroid and enabled Google Chat. I use the option to choose whether or not my calls are made with Google Voice but I have always chosen the option to use Google Voice for my calls. The other day my call dropped and I found out that all of my call were counting toward minutes. I plan to use the 300 minute plan because our old plan for two phones was $75.00 with tax, so the unlimited $55 per phone is not a good choice. Will Groove IP do a workaround so that the calls are not recognized as voice calls? Any other suggestions? Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. OfTheDamned

    OfTheDamned The Friendly Undead

    I moved this post for you as I believe you will find more information and help in this forum.


    I use VOIP for over 90% of my calls. I'm currently using a combination of Google Voice and either Groove IP or Talkatone.

    From my experience Groove IP does well over Wifi (Groove IP Lite does this too), but not as well over 3G/4G. Talkatone on the other hand does really well over 3G/4G, but not as well over Wifi (they are improving the app at a rapid pace though).

    I'd give Groove IP Lite and Talkatone a try before you jump into paying $4.99 for Groove IP though.
     
  3. mrsbelpit

    mrsbelpit Android Enthusiast

    Using Groove IP will not count against your cellular minutes, that is correct. Do not use your stock dialer. Groove IP will use data when on the cellular data network.
     
  4. dralways

    dralways Member

    I've been making a few halfway decent VOIP calls through GrooveIP lately on my Optimus T though pretty much every call produces an echo for the person on the other end of the line and not for me.

    Care to share your GrooveIP settings, OfTheDamned?
     
  5. OfTheDamned

    OfTheDamned The Friendly Undead

    I get that too on occasion, but it isn't all that common. Most of the time I get a delay rather than an Echo.

    Settings:

    Allow 3g/4g calling (checked)
    Accept calls on answer (checked)

    Native Dialer Options:
    Built-in Dialer Preference (Ask every call)

    Audio/Echo Settings:
    Echo Cancellation:
    Adaptive Echo Canceler (Checked)
    Post Processing (Checked)
    Echo Tail (Auto Detect)

    Speaker Volume (0)
    Microphone Gain (-2)

    Troubleshooting:
    Synchronize Voice (Checked)
    Mic Buffer (Small)
    Mic Source (Auto Detect)
    Reconnect Interval (1 Hour)


    Now, keep in mind that I also stay connected to the 5 Ghz band on my router so I'm allowing for max data transfer. That may have something to do with it too.
     
    dralways likes this.
  6. dralways

    dralways Member

    Thanks for posting your settings, I loaded them into my phone and immediately noticed a really annoying issue that I had before disappear. Now to test a few calls with a live person on the other end. If this works properly, who needs an expensive minute plan? (If you spend most of your time at home, that is.)
     
  7. OfTheDamned

    OfTheDamned The Friendly Undead

    That is pretty much what I've done now. I let my girl use all the minutes on our family plan and I use VOIP for most of my calls. It is saving us about $40-$50 a month.
     
  8. forHeisrisen

    forHeisrisen Newbie
    Thread Starter

    I looked up the Talkatone app and it is already installed on my phone. I had rooted my phone and set up the Google Voice account with PBX and Sipdroid. After that I flashed my phone with Cyanogen Mod 7.1. From what I had read, that should have been a way to make calls using onthe data portion of my plan. I used the option that asks if I want to make a call with Google Voice but that is using up my talk minutes. I have read that using this method with other android phones does not register as a voice call, but it does not work that way with Virgin Mobile.
    Is there some other method with Talkatone that will work specifically with the Virgin Mobile network?
    Also, In my settings the selection for "Use Internet calling is set to "Only for internet calls" Should this be set differently?
     
  9. forHeisrisen

    forHeisrisen Newbie
    Thread Starter

    Thank you for your suggestions. Sorry to keep asking for answers but I am still trying to find something that works. When searching from the Play Store for Talkatone it just brought up the Google Voice icon that is marked as installed, which was confusing . I looked on my laptop and found that Talkatone is not compatible with my LG Optimus V so it is not an option for me. Groove IP Lite works with wifi but not with 3G. I downloaded Groove IP but it was spotty and dropped calls when trying it.
    I am using an OBi110 for my home service and am now trying out the OBiON app with the Optimus V to see how it will work.
     
Loading...
Similar Threads - using minutes Optimus
  1. widzolicious
    Replies:
    3
    Views:
    275
  2. _wigfield_
    Replies:
    8
    Views:
    999
  3. PathfinderVN
    Replies:
    15
    Views:
    628
  4. bbbl67
    Replies:
    12
    Views:
    1,175
  5. persistentone
    Replies:
    4
    Views:
    623
  6. persistentone
    Replies:
    5
    Views:
    676
  7. 99shadows
    Replies:
    2
    Views:
    692
  8. behrprofl
    Replies:
    2
    Views:
    947
  9. ZepTepi
    Replies:
    5
    Views:
    508
  10. RatherLoopy
    Replies:
    5
    Views:
    694

Share This Page

Loading...