1. Check out our app, Forums for Android! Download and leave feedback here!

Support Note 10.1 keeps dropping wifi

Discussion in 'Android Devices' started by angelmeesh, Nov 19, 2012.

  1. angelmeesh

    angelmeesh New Member
    Thread Starter
    5

    Nov 19, 2012
    1
    0
    5
    My Samsung Galaxy Note 10.1 keeps dropping wifi at home. I have a Talk talk router. Some say change to a static ip address. Can you do that with the Note 10.1. Any other ideas?
     

    Advertisement

  2. malkie0831

    malkie0831 Member
    25

    Nov 22, 2012
    8
    0
    25
    North Herts, UK
    I've had my Note 10.1 a week and am getting frustrated with the same problem. I'm using a Billion 770, 'N' enabled, with a second AP also in the house. I've checked signal strength, available bandwidth, also moved channels. Still does it sometimes, but not always. Can't beleive a static IP will make any difference.


    I have an iphone, BB and two laptops in the house, they don't do it.
     
  3. Caloy

    Caloy Well-Known Member
    163

    Jan 16, 2010
    1,871
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    I too have this issue. Both my note 10.1 and note 2 seem to have poor wifi reception. It's a good thing I have excellent LTE coverage for my phone. In my case it is not dropping the connection. It just freezes every now and then.
     
  4. nicech

    nicech Member
    5

    Oct 7, 2012
    5
    0
    5
    download this app from play store. ''wi fi keep alive''. Go to settings of the app and tick 'always on'.

    restart your tab. then.
     
  5. diwlsn

    diwlsn New Member
    25

    Nov 23, 2012
    4
    0
    25
    my note is doing this too... when using facebook or maps it will not connect using wifi but it also wont open with my 3g connection... but on the otherhand internet will open using wifi. can anyone help? cheers
     
  6. Hmmmm...thankfully, I have not had this problem. It doesn't seem like you should have to use a third party app to maintain wifi signal in your home. But, whatever works, I guess.
     
  7. diwlsn

    diwlsn New Member
    25

    Nov 23, 2012
    4
    0
    25
    hi I've fixed it :) i changed the channel number on my sky router from 4 to 6 and added my phone as a trusted wireless station using its mac address :)
     
  8. Glad you got it fixed.
     

Share This Page

Loading...