1. Check out our companion app, Forums for Android! Download from Google Play

Support Note 2 MMS Issue

Discussion in 'Android Devices' started by jmagelitz, Jan 11, 2013.

  1. jmagelitz

    jmagelitz Member
    Thread Starter
    15

    Nov 21, 2012
    10
    0
    15
    I'm having an issue with my Galaxy Note 2 on AT&T. The issue is every time I send or receive a picture message it will not download. Keeps giving me an error message saying "Message not downloaded". Is there any fix to this? I tried searching the forums for a fix but wasn't able to find what I was looking for. Thanks for your help!
     

    Advertisement

  2. Bodestone

    Bodestone Well-Known Member
    53

    Jan 17, 2012
    387
    68
    53
    This may well be a known AT&T issue: Message Not Downloaded Problem - AT&T Community Support

    If not try some of the other links here.

    I know you have probably seen some of them before and did not mean to be cheeky by posting the google search link. Some people do start here though rather than a broader search and I thought it may help the path to the correct solution for future searchers.
     
  3. jmagelitz

    jmagelitz Member
    Thread Starter
    15

    Nov 21, 2012
    10
    0
    15
    Thanks a lot for responding. I'll check those links out and hopefully fix this issue!
     
  4. Bodestone

    Bodestone Well-Known Member
    53

    Jan 17, 2012
    387
    68
    53
    Let us know the most helpful link if it resolves things, or where you found the solution of those above are no good but found a solution. If you worked it out yourself feel free to add a quick 'how to'.

    There's few (well actually many but let's not go there, it wouldn't be fair on the gibbons) things more annoying than having a tech problem and turning to the internet and finding there are many others who have had the same issue only to delve into each one and find the solution as: "Thanks but sorted it myself" with no explanation as to how.
     
  5. Veritas4420

    Veritas4420 Well-Known Member
    78

    Nov 18, 2009
    642
    84
    78
    Male
    Garmin Tech support
    Kansas
    Having the same problem on my AT&T N2. I even factory reset my phone and that helped for a bit. It also doesn't help that the N2 antenna is not great.
     

Share This Page

Loading...