1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Note 3 swipe typing autospace

Discussion in 'Android Devices' started by lloyd_braun, Nov 3, 2013.

  1. lloyd_braun

    lloyd_braun Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Oct 9, 2013

    Oct 9, 2013
    9
    1
    6
    I've been noticing that when using the default keyboard the autospace someone's doesn't work and thus typingendsuplookinglikethis. Anyone else run into this issue or know a fix?
     

    Advertisement

  2. dustwun77

    dustwun77 Endeavor to Persevere :)
    Rank:
     #44
    Points:
    623
    Posts:
    4,828
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    4,828
    2,847
    623
    Male
    ET
    SC
    When you have the keyboard up, long press the button next to SYM at bottom left. Many times it is a microphone, but it changes.

    Then you want to tap the one that looks like a gear. Under the Smart Typing category you will see the option to turn on Auto Spacing.

    That'll do it.
     

Share This Page

Loading...