1. Download our Official Android App: Forums for Android!

Support Note 4: no audio either way on incoming calls

Discussion in 'Android Devices' started by AZgl1500, Mar 17, 2016.

  1. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    and that says it all:

    My Note 4 has decided it will be an Outgoing Call device only.

    There is no audio to me, or to my caller with incoming calls. With, or without, the Bluetooth headset.

    Dunno why the change, no apps installed recently.

    what have I done?
    • Powered it off/on
    • Tried to use the Speaker function
    • dialed up *228 and chose "Reprogram your phone" ( Verizon feature )
    • Auto Reject List is empty
    • Turned OFF "Answer" by voice, it never worked anyway
    • Turned OFF call notification pop-ups, ( no valid reason this should have any effect )
    • Call Accessories is vacant, no Auto Answer ( caused me a lot of trouble.... and come to think of it, that is about the same time period that No Incoming calls quit working.... although why would that have anything to do with the Audio Path? )
    • Outgoing Call Conditions set to: Only when Unlocked
    • Just now turned OFF, Assisted Dialing: All of my Contacts have the full prefix anyway
    • Turned OFF, Auto Retry: can't see how that would have any effect, but saw it and said "uh, no"
    • Voice Privacy is OFF
    • S Voice is not even Activated: can't see how that would have any effect either

    and that about exhausts my efforts on this.....
    I would really hate to have to go back to my S5 again, it is "so tiny" :rolleyes: and my 73 y/o eyes can't see the fonts
     

    Advertisement

    #1 AZgl1500, Mar 17, 2016
    Last edited: Mar 17, 2016
  2. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    Just now, got into Verizon Tech Support........ they are "thinking"........... :rolleyes:

    Okay, Mr. Tech Support had me turn it off, he is checking all of the "Network Features"


    oh, he says #228 Program is only good for None LTE phones, so that "had no effect on my phone". all LTE phones test for latest updates, PRL lists, each time we Power the phone OFF, and then start it up again.


    3 gB of RAM on the phone
    17 gB of SD card RAM left

    132 apps, no warnings on any app on the phone

    HD Voice is not in effect, it only works on 4g anyway and I only have 3g at my home.

    Had me go to Settings/Backup Reset/Reset Settings.... no changes to apps

    Reset Settings.png


    this "fixed the phone" it now works both ways......
    tech says that an app that was installed with "too many permissions" changed a network setting which nullified incoming call audio. Note to self, and readers here: Keep a list of your apps and the dates they were installed....

    2 tips:
    • start the phone on Safe Mode to test and see if it will will work that way, hold down the Power Off button and choose the Safe Mode restart. if this works, there is a bad app.
    • on Samsung phones, there is a Samsung Tech person at Best Buy that will do repairs for free.

    Downside:
    • Wallpaper changed
    • Ringtones changed to the Verizon Default tone
    • Lost Bluetooth Pairing
    • Screen Timeout defaulted to 30 seconds: was at 10 minutes
    • Touch Key indicators defaulted back to 3 seconds: was at Always ON
    • Battery: "Fast Charging is ON", don't recall what it was before. Left it alone

    other than that, at the moment, I can't find anything that is noticable...

    some apps may ask for permissions again, if they do, the Tech said to see if that app has an update available before it is granted permissions. It might not be compatible with the latest OS version on the phone.

    well, I have answered my own question, but it just might be useful to someone in the future.

    ____________________________________
    Verizon: Note 4, two ea. Galaxy S5, HTC One M9, VZW MiFi $212/month :(
     
    #2 AZgl1500, Mar 17, 2016
    Last edited: Mar 18, 2016
  3. javamann

    javamann Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    383
    Joined:
    Mar 5, 2011

    Mar 5, 2011
    383
    58
    83
    Male
    Retired
    USA:Poconos & Florida
    thx for the info...appreciate

    JM
     
    AZgl1500 likes this.
  4. girolez

    girolez Often Off Piste
    Rank:
     #46
    Points:
    543
    Posts:
    3,847
    Joined:
    May 29, 2011

    May 29, 2011
    3,847
    1,919
    543
    Male
    Retired
    Les Gets, France
    Thanks, thats helpful. There is an app "App Install Tracker" that is useful for keeping track of what you installed, updated and uninstalled and when..
     
    AZgl1500 likes this.
  5. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    I just installed that app, and noted that it can give the info on every that was installed even before it was on the phone.

    Neato!

    so, going back to my No Audio problem, I have two "Security Alerts" to investigate:

    TrueCar and GasBuddy. those are the only apps installed within a week of when the trouble started.

    TrueCar is pretty much a joke, so it is going bye bye.

    GasBuddy, ought to be okay, I don't recall it asking for a lot of permissions.
     
  6. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    Well, that "Fix" only lasted for a little while... dunno when it stopped working, but today I think "Ya Know jonboy" you better test that out Real Good.....

    So, I grabbed the wife's phone and started making test calls. Some worked at first, then the next one won't, then none of them will....

    Reset the phone, and still no audio path to/from on incoming calls.

    I thought maybe MacroDroid had something to do with it, as I use it to selectively set volume levels for different reasons, so I uninstalled it. That had no effect.

    If the phone is awake, and I answer the little popup, I can sometimes hear the caller. But that is not even a given.


    So, here we are again:
    Settings/Backup and reset/Reset Settings/RESET SETTINGS =< button at bottom of page

    Reset Settings.png


    and off to the races again to see what happens "this time".

    This screen shows up:

    Reset Settings Warning.png

    So, I am clicking that now. "Restarting Device" pops up on the screen. It goes black, and the Samsung logo appears and it reboots.

    Did not do anything to it after it rebooted, just left it on the locked screen ( no display ) and called the phone up.
    Audio is now working both ways again..... just like it did yesterday....

    The wallpaper changed, but we knew that was going to happen. But all the apps icons are still where they belong.
    Display Timeout reset to 30 seconds, knew that would happen, so reset it back to 10 minutes.

    Test it again...
    ?? it don't ring at all, it just vibrates and NO AUDIO PATH AGAIN !!!

    Wake it up, and look at Volume indicator in the Notification Bar, it is set to Vibrate??
    Raise that up where it belongs, another test call, and no audio still, and worse, No Ringer sounds....

    I am a bit pissed right now......... not quite sure what I am going to do with this thing.

    I am considering doing a FDR, but holy mother of god, that is going to screw up my day putting the phone back like it is now.

    .
     
  7. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    right now, I am backing everything up via ASUS File manager, for all of my important pictures and data files.

    Next, I am waiting for Kies to do its' thing: even though I realize it will only copy the apps, and not the data within the apps.... :(

    and now, I off to read my Kindle ebook reader, it is going to be a long long time before Kies gets done. I told it to do a "total backup" with everything.

    the less I have to rebuild manually the better.
     
  8. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    Signed back into Google, and the 'magic begins', oops, the drudgery begins...
    disappointed it did not let me log into my local WiFi so it don't use up my data plan...

    160 apps being downloaded from Google....
     
  9. AZgl1500

    AZgl1500 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    it is now 22:45 hrs, I started testing at 1300 to see if "yesterday's fix" by the CS tech held....

    sorry to say, it did not. as soon as the screen locked, it quit taking incoming calls...
    worse, it quit even ringing to let me know that I missed a call.

    I tried everything I could to not do the infamous FDR, but, when it was all done and over with, that is what I have done with it............ so far, Knock, Knock, Knock,..... it is working as a real live bonafide telephone again, both ways. outgoing and incoming...

    the PITA part is rebuilding it like it was..... Kies helped, but for the most part, is useless.

    I have the apps backed up already, so did not need Kies for that.

    I have Nova Prime Launcher, which was a great help in restoring the "look and feel" of all of my home screens.
    the folders are where they should be, all of the apps are there..... but somehow, not every single app downloaded like it should...

    Textra and Fuelio did not make the redo..... maybe some others.... no rhyme or reason to it, if your phone is NOT rooted, there is no such thing as a "total backup".... you try, but it is still a PITA to rebuild it after the FDR.

    mostly I am done, but the little nuances just bug the shit out of me...
    You know how you tweak each little app to look "just so", well none of that is saved.... absolutely none of it.

    yeah, you get the app back, but in plain vanilla form just like the day your 1st saw it.....

    Aqua Mail, plain jane..... nothing was recovered.... just all gone.... really pissed me off.
    this is ridiculous for Android to not be saving our data, just totally F'ng stupid....

    google, get your damn ass together and make it right!


    This is the first time ever, that I have had a phone to just simply quit answering calls, and to not have any audio when the call completed.....................................
     

Samsung Galaxy Note 4

The Samsung Galaxy Note 4 launched in 2014 as the company's flagship phablet. It has a 5.7-inch screen with 2560 x 1440 resolution, 3GB of RAM, and an impressive 16 megapixel camera.

Share This Page

Loading...