1. Are you ready for the Galaxy S20? Here is everything we know so far!

Note 8/Oreo defaults to a silent ringtone

Discussion in 'Android Devices' started by Dan Olson, Aug 20, 2018.

  1. Dan Olson

    Dan Olson Lurker
    Thread Starter

    I just bought a Note 8 and using Oreo (8.0.0). By default, the phone keeps setting itself to silent ring tone. If I select an audio ring tone, it keeps diverting to silent. I do have an expansion memory card attached but all ring tone sounds reside on internal memory.

    Has anyone else experienced this issue?

    Thanks in advance.

     

    Advertisement

    #1 Dan Olson, Aug 20, 2018
    Last edited: Aug 20, 2018
  2. Best Answer:
    Post #3 by Dan Olson, Aug 20, 2018 (3 points)
  3. marctronixx

    Moderator

    Are you new to android? Coming over from IOS?

    If not, perhaps you have an auto setting or DND (Do Not Disturb) setup.

    Does this occur at the same time?

    What is your carrier?

    Ive never had that issue, but i have set the phone to go into silent mode during certain times and I deactivate this when i dont need it to.
     
  4. Dan Olson

    Dan Olson Lurker
    Thread Starter

    I've been a Samsung user for several years. I think this is my 5th or 6th Samsung device. I am an experienced user. That said, this one is a head-scratcher. As far as do not disturb is concerned, I do have it set up where it kicks in at 10 p.m. and stops at 6 a.m. But I've been doing that with my last three Galaxy phones. My carrier is T-Mobile.

    It would appear this is occurring due to a conflict with the Ring Doorbell App. After a reinstall the Note 8 ring tone issue seems to be fixed.
     
    marctronixx likes this.

Samsung Galaxy Note 8

Welcome to the Galaxy Note 8 Forum where you'll find help, tips, tricks, accessories, reviews, and more for Samsung's S-Pen enabled smartphone. With a 6.3-inch screen, 6GB RAM, 8MP/12MP front & back cameras and a whole lot more- the Galaxy Note 8 is an absolute BEAST!
Loading...

Share This Page

Loading...