1. Download our Official Android App: Forums for Android!

Support Note on T-Mobile after flashing T-Mobile radio still not 4G speeds

Discussion in 'Android Devices' started by eastbayarb, Jun 4, 2012.

  1. eastbayarb

    eastbayarb Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    44
    1
    16
    I have an unlocked Note that has Android 2.3.6 on it. I installed the Clockwork mod on it, and I flashed Tmo_SGH-T989_KID_radio_ATTNOTE (I have also tried 3 other modem files) to my Note. After the reboot, I see the 4G icon, but even though I am in a 4G area (San Francisco area of California), Speedtest only calculates that I get around 700kbps.

    I know you can “force” your phone to use T-Mobile’s 4G network (if you get bad T-Mobile signals like me) by switching to HSPA Only mode in Settings->Wireless and network->Mobile networks->Network mode, but even after doing that, I still do not get 4G speeds.

    Any ideas?

    P.S. - I have already tried the method here (but no luck):
    http://forum.xda-developers.com/archive/index.php/t-1547114.html

    P.S.S - I have also tried the Saurom (SAUROM_XLA2_RCVII) with T-Mobile Blaze modem (Tmo_BlazeModem_0331122), and no luck either.
     

    Advertisement

  2. L8AGIN

    L8AGIN Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    142
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    142
    19
    58
    maryland
    I also researched this a lot and believe that might just be the best speed you're gonna get. Different combos of modems and roms may have different effects, but some people just dont get good speeds, for whatever reason. Only thing i can say is to keep trying different combos. I just bought my note yesterday and will be putting in my t mobile sim when I get it. Hopefully I get some decent speeds.
     

Share This Page

Loading...