1. Check out our companion app, Forums for Android! Download from Google Play

Noticification sound not working on Galaxy

Discussion in 'Introductions' started by Carriecat, Aug 27, 2012.

  1. Carriecat

    Carriecat New Member
    Thread Starter
    25

    Aug 27, 2012
    3
    0
    25
    Hello everyone, I'm new to the Samsung Galaxy phone (4 weeks). The sound for the notifications worked originally and now in the last few days it has stopped working. For instance I do not receive a sound when a message is sent to me, the circle with the number is on the phone showing me I have a message. The sound is on loud, silence is off. I've had friends, with more knowledge then me, look at the phone and still we cannot find why. Thanks for the help. Carrie
     

    Advertisement

  2. Matty18

    Matty18 Well-Known Member
    73

    Jan 15, 2012
    168
    33
    73
    Male
    Freelance Programmer/Web Developer/Network Manager
    England
    Hi Carriecat, and welcome to Android Forums! :)

    This may sound like a silly question, but have you checked your settings? I've made that mistake before. Go to Settings > Sound > Volume and make sure the volume is up to an audible level.

    If you have any more questions, post it in your phones forum. :)
     
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™
    Moderator
    1,423

    Nov 30, 2009
    19,341
    8,003
    1,423
    Male
    18th Hole Of the Golf Course
    Also which model Galaxy do you have so we can direct you to your device forum for better support, and make sure the sound is up for Notifications, making the sound level hi does not necessarily mean it is up for Notifications, if you are unsure how to check that, then a simply way is to go to an app that you get a notification from and go into settings of that app, and change the notification, once changed it should play the sound, make sure you hit the volume rocker up to increase it from there, Good Luck
     
  4. Carriecat

    Carriecat New Member
    Thread Starter
    25

    Aug 27, 2012
    3
    0
    25
    I found the answer, you pull down the bar at the top, (drag your figure from top to bottom) and you will see wifi, gps, etc go to the notification icon and make sure it is green. I cannot believe it was so easy to fix it, but it took many a person looking at it. Thanks for your support.
     
  5. Rush

    Rush {<>}~{<>}
    1,043

    Jan 31, 2011
    18,743
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Glad to have you onboard. :)
     

Share This Page

Loading...