1. Check out our companion app, Forums for Android! Download from Google Play

General Notification issue

Discussion in 'Android Devices' started by pm5544, Feb 26, 2013.

  1. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    I don't seem to get notifications when using wifi unless I have the packet data enabled, is this normal?

    In other words the notifications do not come through the wifi unless I have the packet data enabled also.
     

    Advertisement

  2. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Seems I'm getting status bar notifications now with WiFi even with packet data disabled so hope this continues.
     
  3. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    I don't seem to be receiving any Yahoo Mail notifications today, and I have synced the account, any ideas?

    I do have the Yahoo Mail app installed on my phone and wondered if that had anything to do with this issue.
     
  4. shelliewnj

    shelliewnj Well-Known Member
    93

    May 24, 2012
    848
    199
    93
    Female
    When you go into the app, click the settings widget and make sure notifications is checked. That might be the issue.
     
  5. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    When you say go into the app, are you referring to the Yahoo Mail app?

    If you are there isn't a settings widget only Refresh or Folders or Accounts, and if I click on Accounts there is a box already ticked for sync account which is my Yahoo mail account
     
  6. shelliewnj

    shelliewnj Well-Known Member
    93

    May 24, 2012
    848
    199
    93
    Female
    Okay, in the app, click the three lines in the upper left hand corner. Then scroll down to settings. Click it, then click Account settings. Notification is an option in there.
     
  7. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Ok I found the widget you were talking about, and I have made sure that the box is ticked for notifications.
     
  8. shelliewnj

    shelliewnj Well-Known Member
    93

    May 24, 2012
    848
    199
    93
    Female
    Let us know if that fixes it next time you get an email :)
     
  9. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    There is a show in status bar in the settings widget, is that the same as the notification bar?
     
  10. shelliewnj

    shelliewnj Well-Known Member
    93

    May 24, 2012
    848
    199
    93
    Female
    Yes, that's it
     
  11. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Still not working.
     
  12. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Seems to be working, although it takes a while to come through.
     
  13. shelliewnj

    shelliewnj Well-Known Member
    93

    May 24, 2012
    848
    199
    93
    Female
    You may have sync set to a time interval
    Mine's set to update hourly to save battery
     
  14. pm5544

    pm5544 Well-Known Member
    Thread Starter
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Oh I didn't know there was a setting for that, where exactly can I find this setting?
     

Share This Page

Loading...