1. Download our Official Android App: Forums for Android!

Support Notification keeps popping up for Cloud

Discussion in 'Android Help' started by Cloud Notification, Mar 2, 2016.

  1. Cloud Notification

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I uploaded my pictures from my phone to the Cloud on my LG G4. Now, the notification keeps popping up saying that I uploaded 48 successfully, and one failed. I don't want to keep seeing this notification! I blocked Google Drive and Cloud from any notifications and it keeps coming back.... help!
     

    Advertisement

  2. Wingerr

    Wingerr Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Apr 14, 2016

    Apr 14, 2016
    3
    0
    15
    I have the same problem after trying the cloud upload of three pictures. Went and cleared the upload history after tapping on the notification, but it keeps coming back up without any other action. Always says the same status of three files uploaded.

    It was after uploading to a One drive account first, then I added Google drive in an attempt to get rid of this popup, but same thing.
    I now removed both cloud accounts from the G4, to see if that will stop it.
     
  3. Wingerr

    Wingerr Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Apr 14, 2016

    Apr 14, 2016
    3
    0
    15
    No good, still getting the same notification.
    Press and hold on the notification shows SmartShare.Cloud
     

    Attached Files:

  4. Wingerr

    Wingerr Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Apr 14, 2016

    Apr 14, 2016
    3
    0
    15
    Managed to get rid of the notifications by removing the cloud accounts, then adding them back, and uploading a couple files. Then after the notification popped up, went and cleared it.
    It hasn't popped up again, seems like it lost sync somehow and wasn't able to clear before.
     
  5. Demiralpi

    Demiralpi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 8, 2016

    Jun 8, 2016
    1
    0
    5
    Male
    Go to settings - -> general - - > apps - - > show system - - > now find smartshare.cloud - - > select notifications and block. Done! No more cloud notifications;-)
     
  6. Androidnate

    Androidnate Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 23, 2016

    Aug 23, 2016
    1
    0
    15
    Found solution. Went to settings/memory and then clicked on memory used by apps. This displayed all the apps using up memory within last 3 hours. I found smartshare.cloud is visible there. Click on it and you can disable it and block it from using features on the phone. Used ON my LG G5
     

Share This Page

Loading...