1. Download our Official Android App: Forums for Android!

Root Notification LED not working

Discussion in 'Android Devices' started by jager1313, Nov 15, 2010.

  1. jager1313

    jager1313 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    17
    0
    15
    I just flashed Cyanogen 6.0.2 last night.

    I am coming from Sense with LP.

    I just noticed I am not getting any LED Notification for anything.

    Gmail = None
    Gtalk = None
    SMS = None

    Chargeing = yes (orange/green)

    This is kind of driving me crazy because i just got everything back the way I liek it. I really don't want to reflash back to Sense.

    I have checked the "keep tackball pulse" option in settings, but still nothing. Am I missing some setting option? Is anyone else having this problem?

    There is probably some super simple solution I am missing.... help please!
     

    Advertisement

  2. dscribe

    dscribe Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    818
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    818
    140
    93
    Camden, AR, USA
    I think this was a known problem with that rom. You need to post rom specific questions of this nature to the rom dev, or maybe checkout Cyanogen 6.1 RC 2 first.
     
  3. jager1313

    jager1313 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    17
    0
    15
    Is 6.1 stable?

    I am not an uber hacker or anything. So I don't think I can deal with unstable roms and boot loops and the like.

    can anyone confirm this was a known issue?

    Can someone link me to the dev forum? i will look.
     
  4. dscribe

    dscribe Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    818
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    818
    140
    93
    Camden, AR, USA

Share This Page

Loading...