1. Are you ready for the Galaxy S20? Here is everything we know so far!

Notification sounds aren't working

Discussion in 'Android Devices' started by OXM_Chase, Jan 8, 2010.

  1. OXM_Chase

    OXM_Chase Member
    Thread Starter

    Here's my dilemma. I saved my ringtones to my SD card and mounted it to my Eris the first week I bought my phone. They worked great under notifications and ringtones. As of last week my notification sounds wouldn't change when I chose a different sound and then it'd stay on the very first ringtone I chose. Now, the ringtones I've set for notifications won't work at all. I can hear them when I test them out, but after I set it as my current sound I won't hear it when I get a text message or anything. I know others are having this problem. Does it have to do with the update you think? Maybe Android 2.0 will fix it.....:thinking:
     


  2. marnitt016

    marnitt016 Lurker

    you were able to save ringtones as a notification sound? how did you do that? i can't get it to play a song when i get a text message.
     
  3. OXM_Chase

    OXM_Chase Member
    Thread Starter

    I installed Ringdroid allowing me to edit my ringtones. Not sure if this step has anything to do with it, but it works therefore I'm not messing with it haha. Anyways, once you do that Ringdroid saves a file called media onto your SD card. Open it and then next should be audio, open that at there may or may not be a notification file and a ringtone file. If not simply create them. Afterward copy and paste your ringtones into the files you want to be ringtones and/or notifications. They will load up in their respectable places on your phone after you unmount the SD card. Edit in Ringdroid if you want to or not.
     
  4. Dro205

    Dro205 Lurker

    I'm having a similar problem. I can change my ringtone for calls, but I can't change the sound it makes when I receive a text message. I tried to change the "Notification sound", but it still makes the default sound whenever I receive a text. Any ideas?
     
  5. textstev

    textstev Well-Known Member

    Are you doing right? It's really easy.

    To change messages notification sound, go to all applications -> messages -> hit menu -> settings -> under notification settings -> check notifications -> select sound. To add more notification options, trim any song you have and move it to the right folder.

    To trim, go to your music -> dash lines -> find a song -> click on it to play -> hit menu -> set as ringtone -> trim -> set as ringtone (for temporary). It will save it under folder /sdcard/.ringtone trimmer.

    To move, just use a file management program like astro or mount it and use your computer to folder /sdcard/media/audio/notifications.

    Let me know if that works. As you explained, it doesn't work when you get a message, and I don't pay for texting so don't know about testing it for me.
     
    DiverDown and Dro205 like this.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - Notification sounds aren't
  1. moggie
    Replies:
    3
    Views:
    124
  2. Billybronco
    Replies:
    14
    Views:
    827
  3. puppykickr
    Replies:
    0
    Views:
    167
  4. 1971Chevelle
    Replies:
    0
    Views:
    323
  5. katta72807
    Replies:
    5
    Views:
    444
  6. nexstosic
    Replies:
    1
    Views:
    239
  7. Will Jones
    Replies:
    0
    Views:
    530
  8. RHaggard
    Replies:
    3
    Views:
    515
  9. Biffos
    Replies:
    11
    Views:
    638
  10. KathyJM
    Replies:
    2
    Views:
    349

Share This Page

Loading...