1. Download our Official Android App: Forums for Android!

Support Notification Vibrate while on a call?

Discussion in 'Android Devices' started by jamespg81, Jan 7, 2010.

  1. jamespg81

    jamespg81 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Apr 8, 2009

    Please help! Have a droid... When im on the phone and i receive a text or email the phone vibrates. Anyone know how to turn this off??

    Sorry if this has already been asked,but i couldnt find it any where..
     

    Advertisement

  2. jamespg81

    jamespg81 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Apr 8, 2009

    Gah... Nothing?? Does anyone else even have this problem? Im starting to think it may just be my phone.. I havent heard any one else complaining of the same problem.
     
  3. smitty24

    smitty24 Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    252
    Joined:
    Mar 5, 2009

    Mar 5, 2009
    252
    3
    36
    Florida
    You have to go to the settings of each app and turn off 'vibrate'

    Go into sms (make sure its got your list of sms conversations) and click 'Menu' then 'Settings' go down to 'Vibrate' and uncheck it.

    same deal for emails.
     
  4. timmyjoe42

    timmyjoe42 Well-Known Member
    Rank:
     #1,181
    Points:
    16
    Posts:
    75
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    75
    4
    16
    Cincinnati
    I don't want the vibrate turned off completely. I only want it off (and sounds) when I am on a call. This should be a simple enough feature.

    I have a Cliq and have the same problem, but I was hoping this was an Android issue fixed in 1.6 or later.
     
  5. jamespg81

    jamespg81 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Apr 8, 2009

    Ive tried that... the only option is to turn vibrate off completely...
    Id like to keep vibrate,but have it silence when im on a call.
    This is the first phone ive ever had this problem on.

    Thanks
     
  6. brassmaster

    brassmaster Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    1
    0
    5
    I had this same problem. I use Locale and the Call Status plugin for Locale to solve the problem. Seems to work well.
     

Share This Page

Loading...