1. Download our Official Android App: Forums for Android!

Support notification while in call

Discussion in 'Android Devices' started by Blaznlow, Sep 3, 2010.

  1. Blaznlow

    Blaznlow Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    38
    1
    16
    While on a call my phone vibrates and plays the tone. Is it just my phone or everyones? Is there a way I can remove or edit these settings?
     

    Advertisement

  2. gme109

    gme109 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    535
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    535
    46
    68
    Male
    Go to setting>call setting>voice mail settings>notifications, and deselect vibrate.
     
  3. Blaznlow

    Blaznlow Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    38
    1
    16
    but that would only fix the issue with voicemail plus all of those options are already deselected.
     
  4. Blaznlow

    Blaznlow Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    38
    1
    16
    does this happen with anoyone else or is it just my handset?
     
  5. gme109

    gme109 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    535
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    535
    46
    68
    Male
    Today I got a text message when on the phone, and yes, it made a sound and vibrated. I don't see anywhere to change notification options for text messages.
     
  6. drbunda

    drbunda Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    53
    3
    16
    this happens to me too. There must be a way to tell it NOT to notify when on the phone?
     
  7. Pitbull329

    Pitbull329 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    80
    3
    16
    Ok, for the messaging app that comes on the phone.

    Bring up that app. Click the menu button>Settings.... scroll to the bottom. Select ringtone> choose whatever you want. To turn off vibration, simply uncheck the vibrate option.

    Anybody using Handcent. Bring up the app. Menu key>Settings>Notification Settings>Notification settings (yes, this is another notification settings) >*scroll all the way to the bottom* you'll see two options for sound on call and vibrate on call.
     
    walt0619 likes this.

Share This Page

Loading...