1. Check out our companion app, Forums for Android! Download from Google Play

Notifications

Discussion in 'Android Devices' started by makthenif, Jul 16, 2010.

  1. makthenif

    makthenif Well-Known Member
    Thread Starter
    15

    my mt3g is not getting email notifications in accordance with the settings. does anyone have any thoughts on this prob?
     

    Advertisement

  2. Raven198

    Raven198 Well-Known Member
    36

    Jul 1, 2010
    112
    9
    36
    Work at a Power Plant
    Acworth, GA
    Which email, the Gmail, or another one? I might have the same problem. My gmail account works without a hitch, but I have a Yahoo account that likes to work when it feels like it. I can go for a week or more before the yahoo one does anything. But like I said my gmail account...well it works like it is supposed to.
     
  3. rkr

    rkr New Member
    5

    Jul 16, 2010
    1
    0
    5
    The gmail notification on my motodroid worked like a champ . . . until today. Now I must "refresh" my gmail for anything to show up on the phone. Any ideas as to what may be going on?
     
  4. try the new yahoo email app
     
  5. makthenif

    makthenif Well-Known Member
    Thread Starter
    15

    this prob is for both gmail and yahoo.
     
  6. InstantKarma

    InstantKarma Well-Known Member
    103

    Dec 16, 2009
    998
    153
    103
    Male
    Houston, Tejas
    Did you turn off your data sync, by chance?
     
  7. makthenif

    makthenif Well-Known Member
    Thread Starter
    15

    Data sync is on.
     
  8. InstantKarma

    InstantKarma Well-Known Member
    103

    Dec 16, 2009
    998
    153
    103
    Male
    Houston, Tejas
    Lemme back up... Are you not getting mail, or you just not getting the notifications? And if it's the latter, are you not getting the sounds but getting the notifications in the bar, or nothing at all?
     
  9. makthenif

    makthenif Well-Known Member
    Thread Starter
    15

    not getting the email notifications or the sound. the setting is for 10 minutes. the email accounts are set up ok. occasionally i get a connection error message.
     
  10. InstantKarma

    InstantKarma Well-Known Member
    103

    Dec 16, 2009
    998
    153
    103
    Male
    Houston, Tejas
    Hmmmm, dunno. Try clearing the cache for both apps in Setttings> Applications> Manage Applications.
     

Share This Page

Loading...