1. Download our Official Android App: Forums for Android!

Support Notifications !!!

Discussion in 'Android Devices' started by gsusx, Mar 31, 2011.

  1. gsusx

    gsusx Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    9
    0
    5
    Hi All

    New to the forum, and new to android as well, although ive been lurking for a while.

    Finally made the jump after having enough of iphones, reception dropped calls blah blah blah

    Have tried a couple of android phones but have finally settled with the incredible s, and I have to say we're getting along really well so far.

    I have a bit of an issue though

    I've installed "GO LAUNCHER" just because I prefer the fact that I can resize widgets rename icons fit more onto the grid etc.

    I have also installed Handcent SMS, which i love.

    Here's my couple of issues.

    I use handcent for my texts, and I use HTC own mail app for my email.

    Problem is if I get a text the notification for it goes off 2 or 3 times, (annoying) and for emails I keep get notification in the notification bar telling me i have gmail, before i get notification for the standard htc mail app ...

    How do I address these issues

    Thanks in advance for your help.

    Chris
     

    Advertisement

  2. djbenny1

    djbenny1 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    17
    0
    15
    go to accounts and sync in settings, go down to your google account, then in there uncheck "sync mail"

    should solve your problem.
     
  3. roundst

    roundst Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Oct 7, 2009

    Oct 7, 2009
    17
    0
    15
    IT engineer
    Yorkshire, UK
    To stop multiple alerts for txts, open the HTC txt program (messages), choose menu, then settings.

    In there, untick the 'Play notification sound' :)
    You can stop any extra txt alert in the status bar by unticking 'received notification'

    HTH

    r
     
  4. gsusx

    gsusx Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    9
    0
    5
    thanks

    ive done this but still have a problem

    go sms pro.

    i have a widget on widget locker, pop up enabled on sms, i now get three notifications :'(
     

Share This Page

Loading...