1. Download our Official Android App: Forums for Android!

Support Notifications

Discussion in 'Android Devices' started by vantive2000, Jan 3, 2014.

  1. vantive2000

    vantive2000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    2
    1
    6
    I wish there was a way to have the vibrate ON and audio notification ON for TXT messages, and complete silence for emails.

    I use built in email app for multiple accounts: Gmail, Yahoo, Hotmail.
    I use Touchdown for Corp emails, calendar, etc.

    It seems that Notifications can be configured to either Vibrate or NOT, to either beep (make sound) or not... and this setting will impact email and touchdown notifications and SMS notifications.

    i receive hundreds of emails a day, and i really dont want to be notified of every one - this will drain battery fast too. but I want to be really notified when an SMS comes in.

    Did anyone run into this issue/challenge before?

    Any help will be gladly appreciated.

    Thank you.

    Vantive.
     

    Advertisement

  2. GuitarG20

    GuitarG20 Clueless Senior Member
    Rank:
    None
    Points:
    253
    Posts:
    2,065
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    2,065
    972
    253
    Male
    Texas
    You should be able to go into both email settings and set the notification sound to silent for the emails, leaving your SMS message notifications untouched.
     
  3. vantive2000

    vantive2000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    2
    1
    6
    I found the answer... answers...
    1. On emails - since i use multiple accounts, i have to go into email settings, then down to each account, and uncheck vibrate. leaving email notifications checked.
    2. for corporate email and stuff we use touchdown. I had to go into Touchdown advanced settings --> email alerts, and select custom notification with nothing selected. This ensures that i get an envelope on top of the screen, but i dont get a vibrate or a audible notif.
    3.go to main settings -> my device ->sound -> vibration intensity and make sure that notifications are up.

    Now, the SMS are the "only" notifications, and the Emails (each account) and corp stuff (Touchdown) are no longer vibrating.

    YAAAY.
     
    GuitarG20 likes this.

Share This Page

Loading...