1. Check out our companion app, Forums for Android! Download from Google Play

Nova zooms into my wallpaper.

Discussion in 'Android Apps & Games' started by Zealex, Jan 10, 2013.

  1. Zealex

    Zealex Well-Known Member
    Thread Starter
    16

    Oct 13, 2012
    68
    6
    16
    Male
    Hello

    I'm using a Verizon Galaxy S3, running CleanRom 5.5.1. I'm not sure if that information is really any help.. but I figured it wouldn't hurt to add.

    Basically I'm using Nova launcher (free verison) as my default launcher. It's nice, but there is one problem. Whenever I set something up as my wallpaper, it always zooms into my wallpaper and it's very annoying. How can I stop Nova from zooming into my wallpaper? In my Nova settings, I have force portrait enabled and wallpaper scrolling off.

    Any ideas?

    Thanks for reading,
    Zealex.
     

    Advertisement

  2. zuben el genub

    zuben el genub Well-Known Member
    443

    Jan 24, 2011
    7,073
    2,387
    443
    Probably cropping it, not zooming. Can you find out the pixel size for the display?
    Take your wallpaper and make it close to that size @ 72 dpi.

    I use ADW and it has an outline of both portrait and landscape displays, and it crops to that. I usually get 95% of my photos in as I shrink them a bit anyway. I have a Nexus S and it only has a 5MP camera - so did my Nokia C6.
     
    Crashdamage likes this.
  3. Jacksmyname

    Jacksmyname Well-Known Member
    63

    Mar 17, 2012
    245
    49
    63
    Retired
    South Carolina
    I'm having the same problem. Been using Nova since August without issues of any kind; always worked flawlessly.
    This issue with wallpapers started with the most recent update, a week or so ago.
    Prior to this update, whenever I set a wallpaper, I always clicked through the crop dialogs, never had to do any cropping for wallpapers to display properly. Now, like the OP, wallpapers are displayed as if zoomed in.
    I emailed the developer, and he responded, asked for more info.
    I'll try to keep this thread updated.
     
    Crashdamage likes this.
  4. Zealex

    Zealex Well-Known Member
    Thread Starter
    16

    Oct 13, 2012
    68
    6
    16
    Male
    I found the fix!

    Basically while in Nova on the home screen click your menu button. (Left of the home button on the Galaxy S3). When the menu pops up you'll see: Wallpaper, Manage Apps, Nova Settings, System Settings. Click "wallpaper". Then it gives a list of photo apps, I use Quickpic. I navigate to the album(folder) and then picture(file). I click the picture I desire and then the Nova cropper pops up. It's the same as the gallery crop(which is what I desire since I made a picture collage the size of my screen) so it fits the whole pic in the crop. Just click ok and BAM no more zooming in :)! When I set wallpaper by going into wallpaper and using gallery to crop...it was the same crop but that way zoomed in. Have to use the Nova cropper.
     
    Crashdamage likes this.
  5. Mi pasta boi

    Mi pasta boi New Member
    5

    May 19, 2017
    1
    0
    5
    Use this fam
     

    Attached Files:

Share This Page

Loading...