1. Download our Official Android App: Forums for Android!

Support November OTA destroyed my phones video to email capability

Discussion in 'Android Devices' started by KB3MMX, Nov 16, 2010.

  1. KB3MMX

    KB3MMX Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    131
    5
    36
    Well, the title says it all... after the OTA update, I'm completely unable to
    send or attach ANY video to Email !!!

    I am hoping there will be a fix because I used to send lots of video with email !!


    Help please !!
     

    Advertisement

  2. merx

    merx Member
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    May 1, 2010

    May 1, 2010
    60
    1
    16
    Cool Guy
    same here. videos will not attach in emails anymore...wtf?
     
  3. euph_22

    euph_22 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,634
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,634
    595
    213
    Grad Student (Applied/Computational Math)
    Milwaukee, WI
    Firstly, we really need to know what email client you're using. Also what manner of account (gmail, yahoo, pop, imap, exchange,...).
     
  4. merx

    merx Member
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    May 1, 2010

    May 1, 2010
    60
    1
    16
    Cool Guy
    gmail for me.
     
  5. ctc

    ctc Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    281
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    281
    30
    43
    Merx, I just sent myself a video attachment in GMail. I have the latest update.
     
  6. euph_22

    euph_22 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,634
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,634
    595
    213
    Grad Student (Applied/Computational Math)
    Milwaukee, WI
    I was able to send myself a video lastnight with the HTC mail app. You can see if that works better.

     
  7. Crashumbc

    Crashumbc Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,810
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    1,810
    550
    223
    IT god
    B'more
    Have you cleared the app cache? Are you rooted? have you run fix permissions if you're rooted?
     

Share This Page

Loading...