1. Are you ready for the Galaxy S20? Here is everything we know so far!

NPS 1.5.0 is out (leak)

Discussion in 'Android Devices' started by Andronix, Apr 6, 2010.

  1. Andronix

    Andronix Android Enthusiast
    Thread Starter

    Another leak via SamsungFirmware twitter, this one was leaked few days before 2.1 official NPS update for Spica. It may be needed for our 1.6 NPS update.... Latest official NPS is still 1.4 though.

    Netload Serious Filehosting - Netload

    via twitter "@mgvd @SamsungFirmware New pc studio 1.5 finds my spica right out-of-the-box after installation! ;-) Thanks!"

    now leak the bloody kernel :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rastaman-FB

    Rastaman-FB Extreme Android User

    sweet, wonder if it works better than nps 1.4 on windows 7
     
  3. dryhte

    dryhte Well-Known Member

    fixed that for you ;)
     
  4. Naruvam

    Naruvam Well-Known Member

    Phonebook and calendar syncing works
     
  5. MichaelW

    MichaelW Android Enthusiast

    This isn't working for me, on starting I get an error "There is no a valid ragestry data." Yes exactly like that, poor grammar and spelling.

    Will try uninstalling and reinstalling again.
     
  6. Rastaman-FB

    Rastaman-FB Extreme Android User

    hmmm, i think ill stay away from that then. looks dodgey
     
  7. voulis

    voulis Newbie

    I tryed it.. another stupid and useless NPS. :mad::mad:
     
  8. MichaelW

    MichaelW Android Enthusiast

    An uninstall and a reinstall and it's working again for me. Phonebook and calendar sync do not work for me (as mentioned above), but I suspect that's just because I'm running a custom ROM (GalaxHero 1.1.1) and I removed the NPS stuff.

    App looks nicer and it updated some drivers when it installed... and now ADB is telling me the device is offline. Bah.
     
  9. MichaelW

    MichaelW Android Enthusiast

    Scratch that, a reboot of the phone and it's all OK. I have seen it say device offline in the past but unplugging and replugging the USB cable always resolved it for me before.
     
  10. purplewakanda

    purplewakanda Newbie

    Why do they keep releasing NPS like this? Any point? :mad:
     
  11. Cougar

    Cougar Android Enthusiast

    Gives us something to talk about? (-:
     
    mikeh36 likes this.
  12. Bomberman

    Bomberman Android Enthusiast

    Tbh, worked better for my mate at work. About to test on this laptop.
     
  13. DaSchmarotzer

    DaSchmarotzer Blame it on me

    It does seem to work better to me.

    I installed it on Win 7 x86 with no problems, I had some troubles with the version 14 and had to use compatibility mode. Now I didn't have to.

    It detected the Galaxy without any problem, but once again it can only be used to update the firmware. When trying to do so on my I7500L (with Bell in Canada), it displayed that there were no updates available or something, it's much better than the previous "Your device is not supported".

    All in all, it's about the same thing as the previous version (AKA crap) but a tad better. Not worth upgrading yet if you've got a Galaxy IMO.

    EDIT: Well I connected my device again, and it now says that the device is not supported when I try to update it. Way to go Samsung.
     
  14. Bomberman

    Bomberman Android Enthusiast

    Works a lot better. On XP, all file transfer OK and phonebook syncs and the lot! :O Lets see if it's reset all my notifications again...
     
  15. pikacz

    pikacz Guest

    nps 1.4.0.il2 shows me that i have the most current software version (XXII5), nps 1.5.0.ac4 says that my galaxy i7500 is not supported for upgrade... i'm so sick and tired of watching how all (literally ALL) other android phones are getting at least 2.0 and i7500 which has GREAT specs, often a lot better than other phones (like spica) is left behind like a piece of you know what, and i'm stuck at 1.5
     
  16. Bomberman

    Bomberman Android Enthusiast

    lol no, randomly resets them all again...:rolleyes:
     
  17. sado1

    sado1 Well-Known Member

    Anybody tried out this new NPS synchro options with 1.6 firmware?
     
  18. mrqs

    mrqs Android Expert

    they didn't, it's a leak - read the topic title
     
Loading...

Share This Page

Loading...