1. Check out our app, Forums for Android! Download and leave feedback here!

Support nternet connection problems HELP

Discussion in 'Android Devices' started by f891roy, Nov 10, 2010.

  1. f891roy

    f891roy Well-Known Member
    Thread Starter
    16

    Sep 7, 2010
    85
    5
    16
    FITNESS CONSULTANT
    Belfast
    Ok, need some help here. Was playing around with the 2.1 upgrade adding apps etc that i stored mostly on the sd card. Downloaded more from appbrain and got the little 'H' at the top of the screen. Everything working fine until around 200hrs last night. It doesnt work at all!

    I switched the phone on and of etc and get the old 'E' icon then it says i have internet connection problem check settings?

    Any ideas? Oh but it works fine on wifi. Is it something to do with the vpn settings??

    Thanks team!!:rolleyes:
     

    Advertisement

  2. f891roy

    f891roy Well-Known Member
    Thread Starter
    16

    Sep 7, 2010
    85
    5
    16
    FITNESS CONSULTANT
    Belfast
    ok got the new settings again, only thing is i now have a 'G' where the old 3 / H was! does this matter? is the 'H' faster? is so how do i reconfigure?

    SCRATCH THAT, JUST FIXED IT!! boy do i feel like a TWAT!!

    Ok, now to try the root thing again today for 10hrs!!

    After about a hour......
    EVENTUALLY IT WORKED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!
    Thankyou X10i User xxxxx (im not gay but i would still kiss u ;) )
     
  3. f891roy

    f891roy Well-Known Member
    Thread Starter
    16

    Sep 7, 2010
    85
    5
    16
    FITNESS CONSULTANT
    Belfast
    One other thing i have noticed is that the simtoolkit icon is missing. Is this normal, and cant find it on the market
     
  4. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here

Share This Page

Loading...