1. Download our Official Android App: Forums for Android!

Support numerical key pad since update

Discussion in 'Android Devices' started by shellie_eeyore, Jan 24, 2014.

  1. shellie_eeyore

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jan 24, 2014

    Jan 24, 2014
    4
    1
    6
    hi there I have had few little problems since the update for my Samsung s3 and before I decide to completely give up with it I thought id see if anyone has a solution for it.
    now it sounds petty but I hate qwerty keypads when texting inputting data prior to the software update my Samsung keyboard gave me an option of numerical or qwerty in the setting since the update I can no longer have a numerical. can anyone tell me how I can get one back ? ive tried resetting the keyboard settings ive tried both the Samsung and the google voice typing and the option has vanished. any ideas?
    also when I swipe screens I have a big box that covers most of my screen like a faulty picture as soon as ive done the swipe my screen is back to normal it doesn't do it all the time probably about 50%
    thanks in advance for any help
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    About the keyboard, i think samsung removed thjt option.
    I hate qwerty too so ive always used Smart Keyboard which has a good numeric keyboard :)
     
    shellie_eeyore likes this.
  3. shellie_eeyore

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jan 24, 2014

    Jan 24, 2014
    4
    1
    6
    Hi thanks for that have you got the basic smart keyboard or a pay for one ? I did look at that option but couldn't figure out how to find the numeric version ill look again x
     
  4. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    In general settings, portrait mode, select "t9".
    Further down in general settings theres "multitap interval". Set that lower if youre a fast typer.
    Im on the pro version but i think the free one works fully but naggs you occasionally to buy pro :thumbup:
     
    shellie_eeyore likes this.
  5. shellie_eeyore

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jan 24, 2014

    Jan 24, 2014
    4
    1
    6
    was so excited about your message I downloaded it followed your instructions and .... yeahhhhhh :D your amazing !!! thank you sooooo much I have a numerical keyboard back and I will now buy the pro just for that reason !! lol
    im again a happy texter !!!
     
    funkylogik likes this.
  6. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Lmao thats good :)
    Glad youre happy

    P.s, theres a lot of different themes you can download for it to make it more girly :D
     

Share This Page

Loading...