1. Download our Official Android App: Forums for Android!

Support O2 uk users?

Discussion in 'Android Devices' started by Sumo, Sep 22, 2009.

  1. Sumo

    Sumo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    133
    Joined:
    Sep 17, 2009

    Sep 17, 2009
    133
    3
    56
    I have just realised that cant get picture messages on my Galaxy,i have checked the settings o2 gave me and all seems ok. I get the text through with some writing eg a pic of..... and then a play button,when i press this i get a blank screen no pic?:thinking:

    Anyone got any ideas? O2 think it could be a sim card problem,but it works fine in my other phones.:thinking:

    Any help would be great,oh im crap with computers so feel free to put it in dummy terms!;)
     

    Advertisement

  2. Rastaman-FB

    Rastaman-FB Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    ive not actually tested mms on it yet lol

    EDIT just worked for me, make sure you have o2 wap selected in your arm listed and the mmsc setting are there correctly

    also i use chomp sms as it gives an option to save attaced mms files

    im running h8 firmware
     
  3. Meh

    Meh Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    163
    Joined:
    Sep 22, 2009

    Sep 22, 2009
    163
    12
    38
    I'm on standard h6 firmware and I can send and receive mms. Make sure in message settings auto retrieve is ticked.
     
  4. coipu

    coipu Member
    Rank:
    None
    Points:
    15
    Posts:
    35
    Joined:
    Sep 7, 2009

    Sep 7, 2009
    35
    0
    15
    I've just spoken to CS at O2 and had the settings emailed to me as follows:


    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless controls
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    15. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    16. Tap MMS port then tap the text box and enter 8080 then tap OK
    17. Press the Back key
    18. Tap Access Point Names
    19. Tap the dot next to your new APN until a green dot appears next to it
    20. Press the Back key four times to return to the standby screen.
     
  5. Sumo

    Sumo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    133
    Joined:
    Sep 17, 2009

    Sep 17, 2009
    133
    3
    56
    All this is the same on my phone but still wont work. Getting a bit pissed off with this phone now!
     

Share This Page

Loading...