1. Download our Official Android App: Forums for Android!

Support Obtaining ip address

Discussion in 'Android Devices' started by Bin2Good, Dec 22, 2011.

  1. Bin2Good

    Bin2Good Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    1
    0
    5
    Question regarding WIFI connection issues with Le Pan. Ive read about the issues with Le Pan having troubles re connecting to Home WIFI after connecting to another WIFI. My problem is I cant get my new LE PAN to connect to my HOME WIFI at all! It sees it, recognizes it, allowed me to select and enter WEP password, but it wil not connect.

    Under WIFI it says " obtaining IP address from WIFI NAME" then "scanning" then "connecting" then "disconnected." this cycles over and over

    Under WIFI NAME it says "obtaining IP address" then "remembered, secured with WEP" and that cycles over and over
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,510
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,510
    22,928
    3,118
    Scotland
    Have you tried assigning yourself a static IP in the advanced WIFI settings menu? That can sort a lot of WiFi issues.
     
  3. JoelleD

    JoelleD Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    2
    0
    5
    I tried the static ip and still no connection to the home network,any more suggestions? Please.
     
  4. FL.Thunder

    FL.Thunder Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    2
    0
    5
    Both of my nephew's new lepans had this issue. It appears that froyo has some problems with WEP encryption. I found that setting their router to open or WPA2 allowed them to connect flawlessly. Don't forget to adjust all of your other wireless devices to use the new WPA code if this works for you...
    Hope this helps...
     
  5. billday120373

    billday120373 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    10
    0
    35
    Union Operator
    Southeastern IL
    I'm using a walmart netgear wgr614v10 secured with 128bit wep. Until just now i was running my 2.2 froyo le pan tc970 on the open network. After reading your post i connected to the secure network successfully. I also have successfully connected to my mother-in-laws 64bit wep network(same router). Verify your settings.

    If you can open the routers admin page on le pan tablet, might be easier to just copy and paste the wep key for above 64bit. I dont think this tablet offers wps setup unfortunately....

    Of course urban living use of a secured network outways leaving an open network for wifi...

    Edit:
    I should mention i keep an open netwrk for friends an famly devices when they visit but also do not live in town, mother-in-law however does.

    You also did not mention your router, any issues with that router?
     
  6. humblehearts

    humblehearts Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 28, 2011

    Dec 28, 2011
    2
    0
    5
    I am having the very same problem..But only this morning..I was given this for Christmas..It has worked fine on our home wifi until this morning..now I cannot get it to connect. I also am having problems turning the unit on. Pressing & holding the start button for 2 sec. but then it turns back off. I have to do this over and over until I quickly press the HOME button to keep the screen on. then sometimes when I shut the unit off, it goes to black screen without the "Power off" display comming up.
     
  7. exscentric

    exscentric Member
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    46
    8
    16
    Just a thought, you didn't say - did you type the ssid into the Le pan? If so you might go to your router and be sure you are broadcasting your ssid. If you just scanned and it found your router then sorry I wasted your time :)

    Some Android devices have to have the ssid broadcast for some reason, do not know about the Le Pan.
     
  8. sgorveatt

    sgorveatt Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    3
    0
    5
    I've had this problem as well but I found the only solution for me was to move close to my router. This is obviously not ideal but to me it appears the wifi antenna just isn't that strong.
     

Share This Page

Loading...