1. Check out our companion app, Forums for Android! Download from Google Play

Odd issues that I can't find answers to

Discussion in 'Android Devices' started by JoeHockey, Jun 8, 2010.

  1. JoeHockey

    JoeHockey Active Member
    Thread Starter
    16

    Jul 31, 2008
    31
    6
    16
    I've searched around and not found answers to these so any help would be appreciated.

    1) after the 2.1 upgrade (which I installed instead of waiting for ota) my droid stopped making the "droid" noise on power up and shut down, it was replaced by a weird beeping noise. Is this normal? The droid sound file is still on the phone and working just not at those times.

    2) recently my phone had gotten so slow that I broke down and did a factory reset (from the menu) and have been slowly reloading apps to try to figure out what was causing my problems. The weird thing that I've noticed is that if I go into "Manage Applications" to try to kill a process nothing happens. I push the button to Force Stop and the phone just sits there. This used to work.

    3) finally, I've had several spontaneous re-boots since the factory reset and I don't remember EVER having that happen before. I'm beginning to wonder if there is something wrong with the phone itself.

    Any thoughts would be helpful, thanks.:thinking:
     

    Advertisement

  2. Lock-N-Load

    Lock-N-Load Well-Known Member
    143

    Feb 8, 2010
    2,309
    195
    143
    won the lottery
    WestSiiiide
    1) settings > sound & display settings > Notification Ringtone > reselect Droid at the top of the list

    2) get Advanced Task Killer (ATK) and you can kill them manually or set the app to kill them auto
     
  3. JoeHockey

    JoeHockey Active Member
    Thread Starter
    16

    Jul 31, 2008
    31
    6
    16
    1) weird, there was no sound selected at all. Now it says droid again! My concern was the sound it was making sounded so much like an error warning that I was afraid it was trying to tell me something.

    2) I was using ATK prior to my reset and hadn't loaded it back on which is why I noticed that I was not able to kill anything from the android menu. I reloaded ATK yesterday and it's working fine. Again, I was concerned that all these small odd happening might add up to a bigger problem.

    Thanks.
     

Share This Page

Loading...