1. Download our Official Android App: Forums for Android!

Root odd problem with car charger

Discussion in 'Android Devices' started by evoflipped, Jan 7, 2012.

  1. evoflipped

    evoflipped Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    Oct 12, 2011

    Oct 12, 2011
    74
    7
    16
    This may need to go to ROOT section..

    I am rooted
    Mikg sense 3.0
    chopsuey
    set cpu installed and overclocked to 1075200

    OK...
    1 during charge using cigarette lighter plug my Navigation will screen off back to my home screen where my icon is located, however, Navigation is still running in background. Audio turn by turn still working and program shown in navigation bar.

    2. Used Car Home (car panel) and same thing. Screen goes off and back to home scree with car panel icon. Contacts will also open then close.

    Navigation will run for 4 - 6 minutes on charge.

    I've changed chargers. 1 is sprint cable, the other is sprint usb with aftermarket lighter adapter.

    no problem off charger.

    I'm also running setcpu and tried changing some settings. Doesnt seem to matter.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    moved you to the root section.

    try wiping dalvik cache and cache and see if that helps.
     
  3. MizzouBrent

    MizzouBrent Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,853
    Joined:
    Feb 13, 2011

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    That's odd. Maybe the charger is hitting a pin in your micro usb port just the right way and it's kicking you out of navigation for some reason? Is it some cheap generic charger? I bought a cheap one at walmart and don't like the way it fits into my charge port so I never use it because I don't want to mess up the pins.
     
    dustwun77 likes this.
  4. Rxpert83

    Rxpert83 Dr. Feelgood
    Rank:
     #12
    Points:
    1,953
    Posts:
    17,922
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    17,922
    13,145
    1,953
    Male
    Graduate Student
    MN
    Hopefully your not getting a pin problem. My phone used to boot into carmode and you couldnt get out of it. Really sucked having every phone call you make default to speakerphone


    Check out what the others have suggested, and then check your pins where the phone plugs in, remove any dirt ect that may be causing issues
     
Tags:

Share This Page

Loading...