1. Check out our companion app, Forums for Android! Download from Google Play

Support Odd problem

Discussion in 'Android Devices' started by Severoux, Feb 6, 2013.

  1. Severoux

    Severoux New Member
    Thread Starter

    Feb 6, 2013
    Hello. I recently upgraded my software for my HTC Wildfire S through the HTC website. I followed all instructions and what not and the update was successful. It got rid of alot of the bloatware, I now have 100 +/- mb space on the phone now, which is great compared to the 15-20 before. The ONLY problem I have with this is...

    Before the update I could use my Motorola SF200 Wired sports headset button to answer/end calls and play/pause music, and now I cant. The button does nothing now. I took it in to my local US Cellular retail store and they had no answers for me other than "try to download an app from the play store". Well, I tried that. I downloaded nearly EVERY Free "headset button control/headphone controller/ect" app I could find, and NONE of them did anything. I tried contacting HTC support about it and they responded quickly, but said to contact Motorola about it as it has to be their software to blame, not their update. There is no software. It is a wired headset. Not to mention the fact that the stock wired headset doesnt work, my skull candy headset doesnt work, and the headsets that the retail store guy tried didnt work either.

    Can anyone help me out? I would really like to use that button to answer calls again >.<


  2. Davdi

    Davdi Well-Known Member

    Jul 4, 2012
    Looking for a Job
    The Shire

Share This Page