1. Download our Official Android App: Forums for Android!

General odd wifi connection failure issue? :/

Discussion in 'Android Devices' started by dan55, Dec 27, 2013.

  1. dan55

    dan55 Android Expert
    Thread Starter
    Rank:
     #74
    Points:
    263
    Posts:
    3,070
    Joined:
    Oct 23, 2010

    Oct 23, 2010
    3,070
    322
    263
    hi all,

    this has started happening in the last couple of weeks - my tab3 stops working with the wifi at work - establishes a connection ok - but cant receive any data over the link :/ very odd - seems intermittent - my s3 works ok over same wifi

    -- just happens are work - home wifi seems to work all the time - so that does point to the encryption issue maybe :/

    thanks
    dan

    mmm....seems like a few peeps are having similar - but neither of the fixes works for me :/
    http://forums.androidcentral.com/sa...tab-3-8-0-connected-wifi-but-no-internet.html
     

    Advertisement

  2. Rukbat

    Rukbat Extreme Android User
    Rank:
    None
    Points:
    943
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,897
    943
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Sounds as if you're connecting to the wifi access point and the router, but not getting out of the router. (I'm using the terms to refer to what's inside the box, not just calling the box "a router".) It could be that the router isn't set up right. Or it could be a flaky router. Even Linkys go bad eventually. (I just had to replace one that was running 24/7/265 for over 10 years.)
     
  3. dan55

    dan55 Android Expert
    Thread Starter
    Rank:
     #74
    Points:
    263
    Posts:
    3,070
    Joined:
    Oct 23, 2010

    Oct 23, 2010
    3,070
    322
    263
    thanks Rukbat - but if that was the issue, wouldnt my phone stop working through the same wifi? :/
     

Share This Page

Loading...