1. Check out our companion app, Forums for Android! Download from Google Play

Official 2.2 update bombs

Discussion in 'Android Devices' started by GordCampbell, Dec 6, 2010.

  1. GordCampbell

    GordCampbell New Member
    Thread Starter

    Dec 6, 2010
    I've tried this three times and still can't get it to work. I have the 2.2 Froyo update from Acer for Rogers and followed the SD update instructions, but it fails very quickly without an error message, Android the guy and a triangle with an exclamation point in it. This comes up after a graphic and progress bar that stops after about 25%.

    Anyone had this problem? I've tried formatting the card, resetting the phone to factory defaults ... I'm at a loss.:thinking:


  2. epicsquare

    epicsquare Member

    Dec 14, 2010
    Happened to me too. Escept After my progress bar got around 25% the Phone shut off then on, then stayed at the boot logo for about 5 minutes then the mail light started strobing then it shut off then on then the screen had random colors then it shut off then on then the prgroess bar appeared again and finished, then it rebooted into 2.2 . All that took around 25 minutes.

    So the point is: It tends to do some really weird shit while updating. Just give it time, and make sure your files are both in the root of the SD and not corrupt. Try to open update.zip in an archive manager see if it opens.

    Good Luck

Share This Page