1. Download our Official Android App: Forums for Android!

Support "Official" those-who-lose-ear-peice-sound-with-2.2 Thread

Discussion in 'Android Devices' started by Impex, Aug 31, 2010.

  1. Impex

    Impex Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    12
    0
    15
    UPS
    Gilbert, Az
    Did the manual update all went well played with the phone for a little bit. Then my first phone call came in and i answered it and couldn't hear a thing, so i switched to speaker and could hear the person on other line...reboot phone, battery pull still same thing. so i did factory reset and its still no volume only on speaker phone!!! what should i do? switch back to 2.1 and wait for OTA?
     

    Advertisement

  2. secretLOVER

    secretLOVER Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
    Waiting on OTA for the win!!!!
     
  3. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    I have the exact same issue. I'm going to try to go back to 2.1 tonight via a Guide on XDA
     
  4. JustDroid

    JustDroid Member
    Rank:
    None
    Points:
    18
    Posts:
    65
    Joined:
    May 12, 2010

    May 12, 2010
    65
    19
    18
    Impex likes this.
  5. Impex

    Impex Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    12
    0
    15
    UPS
    Gilbert, Az
    link??
     
  6. elborak

    elborak Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    121
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    121
    37
    43
    I'd recommend reverting to 2.1 and waiting for the official OTA. It won't make any difference, but you can then get a warranty replacement to resolve the problem.
     
  7. Impex

    Impex Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    12
    0
    15
    UPS
    Gilbert, Az
    I'm lost, why is a warranty replacement involved?
     
  8. totaldis

    totaldis Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    57
    6
    16
    If you read the linked thread it explains what I have gone through so far and have pinned it down to the radio update. For whatever reason a small number of us have some sort of hardware glitch that doesn't like a baseband of 1.???
     
    Impex likes this.
  9. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    Welcome to the club. My earpiece is jacked as well. :(
     
  10. Impex

    Impex Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    12
    0
    15
    UPS
    Gilbert, Az
    was it OTA or manual update? i just went back to 2.1 (what a PIA, but the ear piece works again) do i accept the update or should i be calling vzw for replacement??

    -josh
     
  11. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    josh, call VZW for replacement. I just went through everything. I reverted to 2.1, received the official notice from VZW (finally!), upgraded, still had the internal speaker issue. called VZW, no help, sending me a replacement
     
  12. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    I did the exact same thing. Reverted back to 2.1, updated via OTA from Verizon, then checked my ear piece. No dice.

    Ended up calling Verizon, talking to tech support who asked me to factory reset my phone (which, I told her will not work but she insisted so that it can be documented), so I played along and did what she asked. And, to no ones surprised, it didn't work:rolleyes:. So now she will be sending a replacement unit to me.
     
  13. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    I know there's a handful of us who have been experiencing this issue, so I thought I'd create this thread for us to post our responses/solutions from VZW.

    My story: VERY early Incredible adopter, preordered. Ran 2.1 for a long time, rooted for wireless tether, left everything else stock. Got impatient, tried one of the early leaked OTAs, no sound from ear peice, went back to stock 2.1. Waited some more, got impatient again, upgraded via RUU. Same problem, went back to stock. Within 20 minutes of going back to stock from RUU, got the official notice from VZW (finally!), upgraded OTA, rebooted, SAME PROBLEM. At least now I thought I could call VZW for support direct. After 30 minutes on the phone doing nothing special, tech came back and said only solution is to replace it, replacement now on the way.

    I'm really hoping that some of you out there with the same issue will get a different response. It definitely seems software related, as it works fine with 2.1, but every iteration of 2.2 I've tried disables it or otherwise prevents it from working.

    For those of you with this issue, when did you first get your Incredible?

    thanks all
     
  14. secretLOVER

    secretLOVER Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
    Huh? I can't hear you.
     
  15. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    Very helpful, thank you.
     
  16. EgoDogg

    EgoDogg Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    351
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    351
    104
    68
    Champs Sports
    West Pittston, PA
    You can think of it as free bumps to the top of the page, if anything. LOL. I don't have a problem, and got mine at launch. Hope it gets fixed for you :eek:
     
  17. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    always a silver lining, i guess, thanks.

    and thank you for the CONSTRUCTIVE information
     
  18. secretLOVER

    secretLOVER Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
    You got drunk n got free bumps on top of Paige n the thing was old?
     
  19. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    Lets atleast try to keep this on topic and somewhat helpful.
     
    secretLOVER and redlegend like this.
  20. secretLOVER

    secretLOVER Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
  21. redlegend

    redlegend Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    39
    0
    15
    Portland, OR
    at least this time you're close. that thread dealt with the MANUAL update to 2.2, as the title states. I created this thread to try and be a centralized place for everyone who loses volume, as I'm proof that even the direct-from-VZW OTA update can do this. Just thought it would be easier than going through a somewhat related, but not specific, thread.

    and seriously, if you're not going to be helpful, nor share your story/results if you're one of us, waste your time elsewhere
     
  22. Miami211

    Miami211 Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    56
    2
    16
    Police
    Colorado
    Same problem here. no solution. Speaker phone works, no earpiece volume.
     
  23. totaldis

    totaldis Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    57
    6
    16
  24. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
  25. fifthstreetjammer

    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    20
    6
    16
    professional gambler
    nashville, tn
    just for information, i did leaked ruu to 2.2 and my earpiece is fine except for one or two times now it has sounded busted, im starting to wonder if somethins up. i also got my incredible ealry on (pre-order) if that helps
     

Share This Page

Loading...