1. Check out our companion app, Forums for Android! Download from Google Play

ohnoooz! "apparently" missing downloaded market apps

Discussion in 'Android Devices' started by SDscorch, Oct 3, 2010.

  1. SDscorch

    SDscorch Well-Known Member
    Thread Starter

    uhh.. this is weird

    now, i admit.. today i have been having some fun today downloading and yes buying (!) apps from the mkt

    well, i started getting a little instability - i couldn't get an IP from my wireless router --- i had d/l "wifi keep alive" and "wifi reconnect" and "wifi reassociation"

    so i went to the mkt intending to uninstall one by one until i restored my ability to DHCP to the router

    selecting the "downloads" section of the mkt revealed only about two pages worth of apps

    believe me - i have a LOT more apps than that!

    mostly all the apps that appear are purchased apps (one exception - gmail is there too) - but even then, not "all" of my purchased apps are there!

    anyone got any ideas??

    in doing my due dilligence checking to see if anyone else had this problem and solved it, i found this thread and this thread - neither of which have anything to say to help me
    : (

    ANY idea how to get my apps to show up in the mkt??

    (note - the apps themselves ARE STILL ON MY hero, they just don't appear in the mkt)


  2. chawski

    chawski Well-Known Member

    May 19, 2010
    funny you post this. when i checked earlier, the only app it said i had dl'd was gmail. Just checked again and all my apps are back. maybe it was something to do with a server?
  3. SDscorch

    SDscorch Well-Known Member
    Thread Starter

    i just checked and... nope!

    no changes here

    i'm "hoping" this problem will just take care of itself (yeah.. server issue) - i have no idea if my being a downloading fool today was the issue, the widgets farked w/ my IP addresses, or the fact that (horror!) i'm a root/modding criminal etc etc - has anything to do with it

    no idea!
  4. JD_from_da_80s

    JD_from_da_80s Well-Known Member

    Apr 14, 2010
    Are you storing apps to your SD card & are you using Titanium Back up? I had the same problem (apps not showing up) but it fixed itself with a reboot. Maybe you need to move them back to the phone one by one & delete from there.
  5. SDscorch

    SDscorch Well-Known Member
    Thread Starter

    yes - i am storing apps on my SD card

    and yes - i have TB

    but no... after multiple reboots it hasn't fixed itself
    : (
  6. SDscorch

    SDscorch Well-Known Member
    Thread Starter


    no one?
  7. stephenphill

    stephenphill New Member

    May 7, 2010
    IL, USA

    I had the about the same problem today for the first time ever. I only had 4 apps listed in the Downloads section of the marketplace.

    I tried Market Doctor from Titanium Backup and it restored one app link. All the rest were still missing.

    Then I rebooted - and it was all back.

    I guess you could try Market Doctor in Titanium Backup and then another reboot....
    SDscorch likes this.
  8. andygu3

    andygu3 Well-Known Member

    May 24, 2010
    Lewis Center, OH
    What build of the CM6 (nightly ?) do you have and do you have the most up to date gapps?
  9. SDscorch

    SDscorch Well-Known Member
    Thread Starter

    well, wouldntcha know it!

    got 'em back!

    here's what happened - one of twelve or so apps that WERE showing up needed an update

    i updated it and that kicked the system back into place - now all my apps are restored

    but thx for the heads-up on the mkt dr in TB - and i don't do the nightlies (i really want to do as little "tweaking" as possible on my cell ph - doing nightlies and "flashing gapps" all the time... ugh)
    Turbo3zDriver likes this.
  10. Turbo3zDriver

    Turbo3zDriver Active Member

    Jan 15, 2010

    i know this is a while after you posted this but all of a sudden my market only showed 1 app and i have 15+ - all free so i had NO idea what was going on...rebooting did nothing for me. the 1 showing app had an update that wouldn't download but after i saw this i just kept at it and kept trying - now all my apps are back - THANKS!!!!!!!!!

Share This Page