1. Download our Official Android App: Forums for Android!

Root OK, I've got a problem

Discussion in 'Android Devices' started by jbman, Apr 4, 2010.

  1. jbman

    jbman Member
    Thread Starter
    Feb 1, 2010

    Feb 1, 2010
    Birmingham, Alabama
    Ok, definitely a noob move so sorry in advance but I need help. I decided to flash Canon's 2.1 Rom and I made a copy of everything on my SD card, then formated the sd to ext4. Then copied everything back onto the sd card and flashed the Rom. Well, it does not work. I have tried to revert back to an earlier nandroid backup and when it loads it shows me what looks like a market and dophin browser icon on the home page but does not have a regular icon for them. It also has a launcher with basic apps and that's it. What happened and how do I fix this? It seems I can't get back to anything normal anymore. Let me know if you need any more info to help.

    Just for more info, I have restored a previous nandroid backup but i received the "The process com.google.process.gapps has stopped unexpectedly. Please try again" error along with nothing, like the market, working.

    I tried loading a WG build and still had the same problems. I then flashed his"fixme.zip" and got the market back and google back. But now, there is still something that is not right. For instance, I put beautiful home on the homescreen, set it up, but it still does not show location or weather. I flashed Cyanogen and it shows that it is running Cyanogen now but everything looks exactly the same as before when it was running WG. Something's just not right with it..


Share This Page