1. Are you ready for the Galaxy S20? Here is everything we know so far!

Old Cobol Programmer

Discussion in 'Introductions' started by Cobolfan, Jan 17, 2016.

  1. Cobolfan

    Cobolfan Lurker
    Thread Starter

    Hi everybody, I'm an old tech guy, trapped in a legacy world. I've still work with Nt 4.0 Servers, dual slot 1 mobos, and SCSI drives, and repair vintage electronic devices. I do a little of new tech, i.e Android, but i hate upgrades, so I'm still with Froyo and I really want to keep with it 'till the bitter end . I am intrested in downgrade a 2015 phone and tablet to Froyo or ICS. I don't know if it's possible and if there are old ROOMs for new phones.

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. olbriar

    olbriar  
    Moderator

    Hi Cobolfan and welcome to Android Forums. I would suggest you check out the discussion areas for the devices you are interested in downgrading. Each device will have it's own root discussion area. Achieving root permissions will be the first step in downgrading it's present rom. I wish you luck and I hope you enjoy these forums.
     
    mikedt likes this.
  3. mikedt

    mikedt 你好

    Hello @Cobolfan and welcome to AF. :thumbsupdroid:

    I don't think so. You'd have to find someone who could build a 2.2 Froyo custom ROM for a 2015 device. But isn't this a bit like saying, can I install Windows 98 or NT 4.0 on my brand new 2015 ultrabook laptop, it would very likely have difficulty with drivers.

    You could probably find an original Samsung Galaxy S somewhere, some of those are still being used and long lasting. I believe @AZgl1500 still has one and still uses it.

    BTW I'm also interested in vintage tech, but I'm also interested in the latest bleeding edge of budget and cheapo China tech.
     
    #3 mikedt, Jan 17, 2016
    Last edited: Jan 17, 2016
  4. Cobolfan

    Cobolfan Lurker
    Thread Starter

    Thank u both. Sorry for replying here. Here's my post:
    http://androidforums.com/threads/old-cobol-programmer-need-advice.989966/

    Mikedt, I think you're right, like most >2010 chipset for x86 mobos cannot even install W98.. I thought Android story'd be different. Most drivers in generic OEM devices (like my MID tablet) are propietary and not public. So i think I'm gonna buy 4 or 5 used model 2011 tablets and phones (in good shape), to have my own Android hardware stock (like i did with my old Wintel servers), since I really dont want change Froyo and my apps (I'd could tolerate ICS).
     
  5. mikedt

    mikedt 你好

    Hi @Cobolfan I replied to your other post.
     
  6. scary alien

    scary alien not really so scary
    VIP Member

    Welcome to our AndroidForums, @Cobolfan :).

    Ah, memories of COBOL '74, Business BASIC, and RPG II from the mid- to late-'70s :)....
     
  7. AMOCO

    AMOCO The Computer Guy
    VIP Member

    Hi and Welcome to Android Forums.
     
Loading...
Similar Threads - Old Cobol Programmer
  1. jennymm
    Replies:
    4
    Views:
    612
  2. Jimmy Recard
    Replies:
    5
    Views:
    1,020
  3. centricloon
    Replies:
    9
    Views:
    1,544
  4. Milo Williamson
    Replies:
    0
    Views:
    497
  5. WaycoJohn
    Replies:
    2
    Views:
    527
  6. CharlesLewis
    Replies:
    3
    Views:
    930
  7. Joesay
    Replies:
    12
    Views:
    3,585
  8. smasheroO16
    Replies:
    4
    Views:
    1,309
  9. spman
    Replies:
    15
    Views:
    1,484
  10. NewbAndroidUser
    Replies:
    36
    Views:
    16,083

Share This Page

Loading...