1. Are you ready for the Galaxy S20? Here is everything we know so far!

Old Fart (Tech-dinosaur) needs help, PLEASE! PROBLEM AFTER ROOTING

Discussion in 'Android Devices' started by fuzztone, Oct 28, 2014.

  1. fuzztone

    fuzztone Newbie
    Thread Starter

    Old Fart, Tech-dinosaur needs help, PLEASE!
    PROBLEM AFTER ROOTING:

    Rooted Samsung SCH-I500 (Fascinate) Verizon via Odin; teamhacksung_fascinatemtd-ota-eng.BUILD2.zip (4.0.3)

    After rooting a problem arose; while using Radio Shack Cat. No. 17-855 Wireless Phone Recording Controller, my side of the conversations were not detected, only the person I was talking with could be heard on subsequent recording.

    Not trivial to me, because I tape all my conversations with an elderly guy who is like a surrogate father to me, in an effort to capture stories from him before his dementia worsens. I also taped all my conversations with my mom the last few years of her life, and gratefully captured some wonderful stories for posterity.

    To be sure it was not a malfunction of the Recording Controller, I tested it with someone else
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    I'm not too far behind you fuzztone, so let's geezer this thread up a bit. If you see any kids on the lawn .... ;)

    Just to be clear, you are using the device pictured below and connected as shown?

    [​IMG]

    And you say the device worked with another cell phone? Could you get the details on the model and Android version of that phone? It might help get to the bottom of this. Actually, this sort of thing is a very basic I/O contraption and your phone shouldn't care if it's this or your ZAGG earbuds/mic plugged into the audio jack.

    I guess we should start with the basics (Yes, it's obvious stuff, but any good troubleshooting is just a process of elimination) Everything plugged in completely?

    FYI, I moved this to the Fascinate - All Things Root forum. I think you'll get better help here.
     
    scary alien and fuzztone like this.
  3. fuzztone

    fuzztone Newbie
    Thread Starter

    Thanks.

    The device worked on this Fascinate phone (and several previous Androids even after rooting) before I rooted it. I think I was 2.3.5 prior to rooting.

    Everything properly connected. Good question though; as I'm aware of the effects of 3.5 mm jack not fully inserted.

    ?? I didn't see any reference (photo/diagram) re: "Just to be clear, you are using the device pictured below and connected as shown?"

    Setup is: Radio Shack Controller has 2 jack outputs, one 2.5 mm (adapted to 3.5 mm) input to 3.5 mm headphone jack on phone, and one 3.5 mm male to 3.5 mm female on digital recorder, and one input which is 2.5 mm to accomodate headphone/mic input.

    Step right up, step right up...show your keen prowess and understanding of such compatibility issues with a possible solution...and...hey! what are those kids doin' on my lawn...oh, I used to do that too - with just a little Ginseng and some sweet talk...
     
  4. fuzztone

    fuzztone Newbie
    Thread Starter

    Didn't see your nicely-done diagram before, but now I do.

    Affirmative, connected as depicted.
     
    scary alien likes this.
  5. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Okay. One more quick question, the other party can hear you perfectly well? It is only the recording of you own voice that fails? If you are using a headset, can you hear your own voice in the earpiece?
     
    fuzztone likes this.
  6. fuzztone

    fuzztone Newbie
    Thread Starter

    Other party can hear me as usual.

    To accurately answer your question, I tested the Controller with the old Verizon earbuds/mic I’ve always used w/ it, and also adapted the ZAGG earbuds/mic to fit the 2.5 mm input to Controller. I both cases, I did not hear my voice through earpiece(s).

    Even when the Controller worked normally, I don’t think I could ever hear my own voice through earbud; I only heard the other party. When the (normal) recording is played back, both sides of conversations are equalized in volume/clarity.
     
  7. fuzztone

    fuzztone Newbie
    Thread Starter

    With no workaround for this issue, how would I go back to Gingerbread and still retain root?
     
  8. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    You'd have to locate the official GB firmware and flash it through Odin, but the sources that we usually refer people to don't seem to be hosting Gingerbread firmware any longer. Let me put a shout out to some staff members who might have some better suggestions for you.
     
    scary alien and fuzztone like this.
  9. sdrawkcab25

    sdrawkcab25 Extreme Android User

    from what i can recall of posts of people with similar problems...your problem is probably kernel related...because of the legality issues of call recording, you will find most phones to do not support the ability to record both sides of a conversation anymore. I'll see if i can dig up some posts that i remember reading...
     
    fuzztone likes this.
  10. fuzztone

    fuzztone Newbie
    Thread Starter

    Getting bolder; flashed eh03_full_odin.tar.md5 and cm-7.2.0-fascinatemtd.zip and used gapps-gb-20110828-signed.zip, but saw conflicting info on the Gapps such that I might have better used gapps12/14/11???

    phone works, recorder still doesn't.
    Rat Sass...

    I'm currently Android Version: 2.3.7
    Baseband Version: S:i500.04V.EH03
    Current Kernal: 2.6.35.14-g07dc0db-dirtyjt1134@UBUNTU#1

    ANY ADVICE PLEASE?

    -'da tad wiser Geezer

    Over and Out.
     
  11. fuzztone

    fuzztone Newbie
    Thread Starter

    Reverted back to stock Gingerbread 2.3.5. Recorder Worked Properly!
    Rooted successfully and even flashed recommended Radio.
    Recorder Worked Properly!

    I'd love to rid VZW schmutz and other bloat...
    Any Suggestions Please?


     
    sdrawkcab25 likes this.
  12. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Glad you got it working. If I had to guess, I would point the finger at the custom kernel you had going. If you feel brave, you might try a few different kernels to get you up to Jelly Bean or KitKat now that you know how to "fix" it.
     
    fuzztone and sdrawkcab25 like this.

Samsung Fascinate Forum

The Samsung Fascinate release date was Q3 2010. Features and Specs include a 4.0" inch screen, 5MP camera, GB RAM, Hummingbird processor, and 1500mAh battery.

Q3 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...