1. Download our Official Android App: Forums for Android!

Support OMG What is up with my browser!?!?!?! OMG

Discussion in 'Android Devices' started by Mr Bloppy, Jun 14, 2009.

  1. Mr Bloppy

    Mr Bloppy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    75
    Joined:
    Mar 2, 2009

    Mar 2, 2009
    75
    2
    36
    i was on jf 1.5 then using the jf updater updated to 1.51 then the radio update. everything worked well but about 2 weeks after i did a factory reset. it went into boot loader ect, then finished. now everytime i use my browser it forced closes after about a second, i cant even use a browser app that imports my boookmarks cuz it force closes!!!

    Firmware version: 1.5

    i am in the uk.
     

    Advertisement

  2. tekkitan

    tekkitan Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 6, 2009

    May 6, 2009
    7
    0
    5
    I am having the same issue, I came from haykuro's Ion rom. All of my other apps are working perfectly fine.
     
  3. Mr Bloppy

    Mr Bloppy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    75
    Joined:
    Mar 2, 2009

    Mar 2, 2009
    75
    2
    36
    mmm... should i just go onto a diffrent ROM. which is the best?
     
  4. noonehereyet

    noonehereyet No One...
    Rank:
    None
    Points:
    148
    Posts:
    3,121
    Joined:
    Nov 23, 2008

  5. Mr Bloppy

    Mr Bloppy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    75
    Joined:
    Mar 2, 2009

    Mar 2, 2009
    75
    2
    36
    worked fine thanks.!! But the lack of ringtones is inoying=(
     
Tags:

Share This Page

Loading...