1. Download our Official Android App: Forums for Android!

Support One silly Froyo question

Discussion in 'Android Devices' started by gutted, Jan 24, 2011.

  1. gutted

    gutted Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    103
    8
    56
    Boston
    When I open the text app (stock app) with the slider closed, the soft keyboard automatically pops up. It's not a huge deal, but it limits the screen to showing only a few texts instead of the full screen's worth. I tried to find an option to turn this off... is there one? I really never use the soft keyboard and would like this to not turn on!
     

    Advertisement

  2. lightningdude

    lightningdude Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    86
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    86
    28
    23
    You can go into the language and keyboard options in the settings app, there you can disable the Android Keyboard. Then you will need to open the keyboard to type your texts. At least it works on my phone, on Froyo 2.2.1.
     
Tags:

Share This Page

Loading...