1. Check out our companion app, Forums for Android! Download from Google Play

Support one small issue...

Discussion in 'Android Devices' started by HTCWozz, Oct 20, 2010.

  1. HTCWozz

    HTCWozz Well-Known Member
    Thread Starter
    58

    Sep 30, 2010
    220
    23
    58
    Trainee Game Developer
    Crewe, UK
    Just got my phone from phones 4 u and i love it, I just have one small problem though.

    I can't connect to 3g networks...its defenately included on my contract and I've checked the settings, and did the 4636 trick.

    Any ideas?

    Thank-you
     

    Advertisement

  2. SpencerUk

    SpencerUk Well-Known Member
    78

    Jul 23, 2010
    606
    77
    78
    Barnsley, South Yorkshire
    Is it enabled in your settings?

    Make sure its not ticked in settings for only use 2G networks.
     
  3. arlrb

    arlrb Well-Known Member
    43

    Oct 18, 2010
    305
    38
    43
    What's the 4636 trick?
     
  4. dvhttn

    dvhttn Well-Known Member
    173

    Oct 17, 2010
    1,513
    278
    173
    I wish ....
    Sunny Cornwall
    Does it say 'HSDPA in use' at all? I was a little concerned about it showing no '3G' signal, especially as a) my wife's Nokia 2730 showed it, b) my previous Nokia E71 picked it up and c) I have a Vodafone Access Gateway in my house (basically a mobile phone aerial in my house that uses broadband for signals). However, when I checked the manual, and the ol' interweb to find out what 'HSDPA' was it seems all is well.

    See ... What is HSDPA? ... for information. Basically '
     
  5. HTCWozz

    HTCWozz Well-Known Member
    Thread Starter
    58

    Sep 30, 2010
    220
    23
    58
    Trainee Game Developer
    Crewe, UK
    It shows no H or 3G... just G all the time and its really slow, im on vodfone and my wires 02 sim works like A breeze on my phone...

    The sim cards brand new so i would like to rule out that its faulty, besides it worked on other phones.

    Warren
     
  6. MartinS

    MartinS Well-Known Member
    143

    You need to make sure your APN settings are set up and saved.

    Menu>Settings>Wireless & Networks>Mobile Networks>Access Point Names...

    If it's empty you need to add them.

    Here you are:

    O2 Forum :: View topic - No 3G support for HTC HERO??!!!

    My DHD picked them up but I know some don't. I had to input into my N1 manually.

    Edit: Sorry - follow same procedure but Google APN's for Voda...
     

Share This Page

Loading...