1. Download our Official Android App: Forums for Android!

Tips One thing I have found not to do with the EVO.

Discussion in 'Android Devices' started by Rylando, Aug 17, 2010.

  1. Rylando

    Rylando Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    31
    4
    16
    WaFo, NC
    For those who are fond of the unplug/restart/plug method in the morning, DO NOT hit snooze on your alarm before restarting. My damn phone wouldn't stop singing and there was no Snooze/Dismiss prompt. I had to restart it three times to finally let it know I was awake.
     

    Advertisement

    EarlyMon likes this.
  2. duxklr

    duxklr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    1
    0
    5
    I had the same problem :) Had to pull the battery to turn it off.
     
  3. CSWTEXAS

    CSWTEXAS Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    13
    2
    16
    Plano TX
    My snooze works fine EVO 2.2. I just wish the button was bigger. It is very hard to touch with only one eye open HAHAHA
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    My old slow windows mobile phone would do this sometimes. I would have calendar events throughout the day. Once in a while it would lock up and require a battery pull. When I put the battery back in, every single alarm from the past few weeks would go off at the same time. It normally took about 2 minutes to boot up, but with all these alarms going off at the same time, it would take almost 5 minutes before I could even hit any button.
     
  5. s_special

    s_special Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    537
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    537
    55
    98
    socal
    the way i found to stop the alarm:

    go to alarm settings and change the alarm time to one min past your current time. when that min passes a new prompt will pop up and you can then dismiss the alarm.
     
Tags:

Share This Page

Loading...