1. Are you ready for the Galaxy S20? Here is everything we know so far!

Only limited internet connectivity on laptop.

Discussion in 'Computers' started by ctell88, Aug 16, 2010.

  1. ctell88

    ctell88 Lurker
    Thread Starter

    So i just bought a new netgear router to replace my old one that went out. The model is WNR2000. Anyways i linked up the wifi to 2 phones and tivo, but i'm having trouble linking a windows vista laptop (which i linked to the old one). I already tried power cycling the whole setup. I unplug the router, modem and laptop. Turn the modem on first, let the green lights go on. The router, let the proper lights go on. Then the laptop. I dont want to call the tech support because its $30 each session so NOOO THANKS! Please let me know what else i could do to fix this. Thanks.
     


  2. Pryomancer

    Pryomancer Android Enthusiast

    What is the actual problem? Are you getting no connectivity, or only local but no internet? If you're able to connect to the local network then it's probably your default gateway on your laptop that's not configured correctly. The default gateway is what connects your network to the internet.
     
  3. ctell88

    ctell88 Lurker
    Thread Starter

    Well it connects to the network but when it started trying to identify the network, thats when I get problems. Thats when it says that im connected but limited activity, thus not being to get onto the internet. I'm sorry for not answering your question about being able to connect to the local, im not sure what that means.
     
  4. jayjay1122

    jayjay1122 Android Expert

    What Pryomancer means is are you actually getting an IP Address from the Router enabling you to PING other devices also connected to the Router but NOT see the Internet!

    A couple of things:

    1. Are you actually getting to the Internet with the phones and the TiVo?
    2. Is the laptop setup for DHCP or does it have a statically assigned IP address?
    3. Are you using any kind of MAC Address filtering on the Router or is the security wide open?
    4. Have you tried connecting to the router with a cable or have you only tried WiFi?
     
  5. hiteck

    hiteck Newbie

    You may have signal problem. I have also face the same problem. And I have to repair external antenna.
     
  6. rambo47

    rambo47 Well-Known Member

    As a longshot, check to see if your powermanager settings are cycling off the power for your wireless card in your laptop.
     
  7. irishjoeyo

    irishjoeyo Android Enthusiast

    If you've verified that you are, indeed, getting to the internet on your other devices, something else you could try is uninstalling your wireless NIC from Device Manager, then rebooting and letting Windows reinstall it. (Warning: By doing this, you may lose any stored information with respect to remembered wireless profiles and passwords).
     
  8. savoxis

    savoxis Android Expert

    You say you bought this router to replace an older one?

    Was the old one also a netgear?

    Did you have security/specific channel set?

    Is your vista trying to connect to the old wifi signal that is no longer there?

    Try either changing the SSID on the router or recreating the connection on the laptop, if that doesn't work try uninstalling and reinstalling your adapter drivers as previously posted
     
  9. ctell88

    ctell88 Lurker
    Thread Starter

    I got it fixed. Thx everyone for the suggestions
     
Loading...

Share This Page

Loading...