1. Are you ready for the Galaxy S20? Here is everything we know so far!

Oppo Find X3 Pro Permission Issued

Discussion in 'Android Help' started by Chris34731, Sep 1, 2021.

  1. Chris34731

    Chris34731 Lurker
    Thread Starter

    Hi just bought an oppo find X3 Pro great phone up to now but when trying to grant permissions for my smart watch to deliver notifications the permissions page force closes constantly before I can even select anything I had this issue last night trying to accept the permissions for galaxy buds live plugin
     



    1. Download the Forums for Android™ app!


      Download

       
  2. puppykickr

    puppykickr Android Expert

    Go to

    Settings
    Apps
    (find the app for your watch)

    Add the permissions manually.
     
  3. Chris34731

    Chris34731 Lurker
    Thread Starter

    Just tried it the way you said and same thing keeps throwing me back out to the app list
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    And just to be sure your galaxy buds, you have gear wear app installed already..... correct?

    What smart watch do you have?
     
    mikedt likes this.
  5. Chris34731

    Chris34731 Lurker
    Thread Starter

    I have the hauwei gt2e the buds did the same thing but I had to quickly try and press accept on the plugin permissions took me about 10 attempts but with this hauwei health app I have to actually go into the menu and select the permissions
     
  6. mikedt

    mikedt 你好

    You have tried restarting the Oppo phone? But it sounds like it could be a bug in the software. Check that you got the latest versions installed.
     
    ocnbrze likes this.
Loading...
Similar Threads - Oppo Find Pro
  1. Miss Bernadette Devoy
    Replies:
    6
    Views:
    589

Share This Page

Loading...